Ready to set up and use Zoom, but aren't sure where to start? Begin with our onboarding support experience for everything you need to get started.

Get Started
cancel
Showing results for 
Search instead for 
Did you mean: 

Yes, Zoom does not work with recent version of Fedora.

Jurek
Observer

I like others, am having major problems running Zoom
under Fedora 35.


Fedora 35 by default runs the Pipewire audio daemon,
and my outgoing audio (my spoken voice) was extremely
distorted.

 

I switched from Pipewire to the PulseAudio daemon,
and my spoken voice problem was fixed.

 

HOWEVER, I teach music classes and I need to
play audio files while I share my desktop.

 

Still, even though I am running the PulseAudio daemon,
when I try to share my desktop, Zoom displays this message:

 

"You need to install PulseAudio(1.0 and above) to support Audio Share"

 

even though I am running PulseAudio VERSION 15 !!
So the Desktop Share feature is not recognizing
PulseAudio.

 

I have reported this problem to Zoom support, as
ticket 13239618 but Zoom support NEVER gets
back to me!

 

 

1 REPLY 1

Jurek
Observer

P.S.
I was using Zoom under Fedora 32 for more than a year
with no problems.