Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Waiting room not working

harnette
Listener

Waiting room is enabled under my Zoom settings, but yet everyone that joins my meetings are not placed in a waiting room. I have verified these are not co-hosts. This randomly started happening and it seems the setting is not taking. I have disabled and saved and re-enabled a few times. Still no luck.

 

harnette_0-1654176489462.png

 

7 REPLIES 7

HilaryG
Listener

I'm experiencing the same issue and the same attempts to correct it (disabling and re-enabling, etc.). haven't fixed the issue.

tobyfromrea
Community Champion | Customer
Community Champion | Customer

It appears you'll need to alter the waiting room options and switch 'Users not in your account will go in the waiting room' to 'Everyone'. Image attached as a reference.

HilaryG
Listener

Hi Toby -- thanks for troubleshooting!  I do have "Everyone" selected already, so I'm not sure if there's another different setting that's conflicting (e.g. since I also have passcodes enabled, does a user clicking on a meeting link from me with an embedded passcode override/bypass the Waiting Room feature?)...

tobyfromrea
Community Champion | Customer
Community Champion | Customer

Is waiting room enabled for both regular meetings and your personal meeting ID? I believe there are two separate settings.

HilaryG
Listener

I figured it out!  I needed to Lock (by clicking to make the padlock icon closed and blue, instead of open and gray/tan) my Waiting Room option for the setting to 'take'.  It seems to be working now.

joee
Listener

This doesn't work. There's no padlock, and there aren't different settings for personal meetings or public rooms. This is my setting, and it still lets everyone in unless i explicitly enable it once the meeting starts.

joee
Listener

Found it-- it's in the 'Personal Room' tab in the 'Meetings' section. Zoom should update how they have settings laid out, this is not ideal.