Showing results for 
Search instead for 
Did you mean: 

Turn Off Auto Frame in Zoom Only


Hello, I have been googling and searching this and no one has an answer. I have an NEXIGO camera. Auto frame is off for the camera settings itself. This does not happen in OBS, camera, skype, or anything else. ONLY in Zoom. I want to know how to turn off auto frame. It happens on every device. I'm sick of Zoom mods saying it's the camera when It's obviously in Zoom. I'm not sure how to turn this off. I have acting classes and keep getting yelled at for it moving. Please tell me how to turn it off.