Showing results for 
Search instead for 
Did you mean: 

Terrible Sound for Musicians All of a Sudden


Something has changed in recent weeks and the entire online piano teacher community is suddenly having the same issue where almost every note our students play is muted no matter what audio settings are enabled or disabled (BELIVE ME, we ALL know what audio settings are supposed to be on or off for lessons...we've been doing this for 3 years now, so please don't reply telling me to "enable original audio" or uncheck "automatically adjust microphone volume"). Students who I've had no trouble hearing ever before are suddenly all having the same problem at the same time, even after we've double-checked all audio settings. Zoom has changed something and it's screwing with our business! Can anyone shed any light on what on earth is different now and when/how Zoom is going to fix it?



Could my guitar problem have spread to pianos?

I am a musician who participates in regular Zoom sessions with friends. But last week, my friends informed me that they could no longer hear my guitar, even though my voice was coming through just fine. A quick Zoom mic check confirmed the problem, showing no sound coming from my guitar. Yes, I use Original Sound, and know for a fact that I had not made any changes in my mic or speaker settings in recent memory. Several other guitar players have reported similar problems on this forum. (See "Lost Original Sound" #13443035.) The consensus seems to be that Zoom is suppressing "background sound," including guitars and violins. Since I discovered this problem, I have tried disabling all of the noise controls I can find on my PC, but my guitar remains silent on Zoom. I’d appreciate any help you can provide, both for me and the piano players.


YES!  I am having this same guitar problem as well.  Only Zoom.  My voice is fine.  My guitar can't be heard at all.  I've checked every setting.  

Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi emiline731,


what zoom client and app version are you and your students using?

current releases as of 2/16/2023:

windows February 6, 2023 version 5.13.7 (12602)

mac February 6, 2023 version 5.13.7 (15481)

ios February 6, 2023 version 5.13.7 (15481)

android February 6, 2023 version 5.13.7 (11962)


what audio settings do you ask your students to use, i.e. automatically adjust microphone volume, original sound, high fidelity music mode, echo cancellation, signal processing by windows audio device drivers?


do your students enable original sound in your meetings in addition to selecting original sound and other audio settings?


when you play your piano, do your students experience any issues hearing your piano?







Community Champion | Customer
Community Champion | Customer
I wonder if this is playing a role in the issue?

Prerequisites for adjusting audio settings- 
Enabling original sound and high fidelity music mode


  • Basic account with credit card, or paid account. 

This 'prerequisite' has been listed for almost a year now...if this was the issue, then issue of Original Sound not working properly for most would have started a long time ago. In fact, almost every one of my clients doesn't have a basic account 'with credit card' and I can hear them perfectly. Zoom has done a very poor job explaining with is happening here and they simply don't care.

Hi,  are you still having this issue with voice/ speaking being heard and instrument muted / no sound?

I have had this problem , it was working fine/ok for a couple years then all of a sudden a few months ago it started NOT working.  It has nothing to do with settings , I have tried all the settings.  I see a message from moderator below dated 4/7, have you tried any of this.  Seems like a lot of work for something that used to work before and now doesn't.

Zoom Moderator
Zoom Moderator

Hi @Emiline731 @neilnfw @VPianoStudio and everyone else on this thread! IF you are experiencing one of the following with Original Sound in Zoom, you may have experienced one of the following issues:


  • instruments’ audio can not be picked up

  • can hear the speech but can’t hear the background music

  • quiet sounds or high-frequency sounds can not be picked up

  • audio distortion and loss of background audio when doing Screen Share


This could be one of a couple different reason of issues here: 

  • Depending on your Brand of your Desktop, some come pre-configured audio controls, for example, attempt to disable as it maybe interfering with Zooms original sound feature:

    • “MaxxAudio“ on Dell

    • “Bang & Olufsen“ on HP

    • “LG Smart Assistant“ on LG

    • Realtek Audio Console

      • Look in the Apps --> 'Realtek Audio Console'. If you were to open this, select 'Microphone Array', and you should see various options for 'Microphone Effects'.

        • You can changed 'Multi-presenter conference call' to 'Off' and the should be no longer muted.

        • Speaker Noise Cancellation (voice call) in the Realtek Audio Console. If this is enabled, disable it

    • “Dolby Atmos“

      • Check if there is a pre-installed Dolby Atmos application on your computer. "Auto Profile" setting was enabled and there was a "Voice" profile. If there is such a program, turn off the setting in the lower right corner and turn on the dynamic profile.

  • Some of the items listed above are pre-configured on some desktops, please attempt to disable other similar audio control software

  • You can also update audio drivers. If Windows doesn't find a new driver, you can try looking for one on the device manufacturer's website and follow their instructions.

  • Disable audio enhancements Turn Off/On OS driver's Audio Enhancements 

    • Right-click on the volume icon on the taskbar and then click “Open Sound settings” to open the Setting dialog. 


      (windows 10)


Click “Sound Control Panel” to open the Sound dialog.`              




Under the Playback or Recording tab, right-click on your speaker/microphone and then click Properties. You should now see the Speakers/Microphone Properties dialog.




Under the Advanced tab, you can see a checkbox shows “Enable audio enhancements“, please check or uncheck the Checkbox as your need(to solve the no-sound or freeze issue caused by the dell’s audio driver, please uncheck the “enable audio enhancements“).





If the “Enable audio enhancements option is missing in the “Advanced“ Tab, please try to find whether exist an “Enhancements“ Tab, if so please check the “disable all enhancements” option as shows in the following figure.



If both the “Enable audio enhancements”(under the Advanced tab) option and “disable all enhancements“(under the Enhancements tab) option are missing, it’s likely because your selected microphone/speaker doesn’t support them, you don’t need to do anything for this device.


Notice: There is a known freeze issue caused by Dell’s new audio driver, in order to fix this issue, please make sure that all the audio device’s(all microphones and all speaker) “audio enhancements” feature are disabled, not only the current used device. 


Let me know if this information helps improve your Zoom Original Audio experience! 

Zoom Community Moderator

Have you heard about Zoom AI Companion? ➡️ Check it out!

What did Zoom change that caused us to have this problem.  It was working ok for a couple years then boom... now I can't hear any of my students guitars. NONE.  Voice works fine.  As soon as they play their instrument, sound gets muted.  What settings DID ZOOM change.  If you want us to continue to use ZOOM you have to fix this problem.  It is pervasive and consistent and started in/around Feb.  

It isn't Zoom, but a Windows 'enhancement'. Get rid of Dolby and audio enhancements and your friends will hear your music again.  

Do all participants have to look at these settings or just the meeting host?  I have many students that are not tech savy and trying to pursue this troubleshooting during a lesson is a very big obstacle.  Some are even on phones.  IT USED TO WORK !!!!  

In my case, it was the MaxxAudio Pro that was suppressing "background noise", and therefore the piano.  It came with the new Dell Inspiron Windows 11 notebook so it's a slightly different scenario than that experienced by thread members here, who are using the same equipment.  


In addition to the steps you've described though, I also had to disable the 2 Windows services "Waves Audio Services" and "Waves Audio Universal Services":



After that, both voice and piano came through clearly.  

Thanks so much. In Windows 11 I found the device driver for my microphone and disabling Dolby and the audio enhancements fixed the problem. Original sound is now back.


Having this same issue in the MacOS world.  In a nutshell:



Alvoxcom UM-310 Wireless Microphone
MacBook Pro
Zoom - Version: 5.13.11 (16405)
When testing with this configuration today, the voice of our live 'human' speaker was heard just fine by our remote Zoom audience.  However, no sound could be heard when test music was being broadcast even with the UM-310 wireless microphone being held directly in front of the sound system.  
Can you help?  Is this an Alvoxcon issue/setting or a Zoom issue/setting?  I was able to re-create this issue later when a person speaking on TV could be heard by our Zoom audience but music from the same TV could NOT be heard with the Alvoxcon microphone in the same position.

I experience exactly the same behavior (i.e. voice input audible, music input inaudible) using this configuration:



MacBook Pro 14", Model MKGQ3D

Apple M1 Pro


macOS 13.0.1 (22A400)



Tried both Version 5.14.10 (19202) and 5.17.5 (29101)



Tried both built-in MacBook Pro microphone, Blue Yeti USB-Mikrophone, and Focusrite Scarlett 2i4 2nd Gen USB Interface


I am grateful for any kind of help on this. Thank you very much.


Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi jdrefs,


have you tried enabling original sound for musicians? latest desktop client is 5.17/7 as of 2024-02-04.

please see instructions for enabling Original Sound for musicians.  once you set up original sound for musicians, you can toggle original sound for musicians on and off in meetings.



Configuring audio for music and singing - Zoom Support


here are general audio troubleshooting suggestions.

Troubleshooting speaker or microphone issues in the desktop client - Zoom Support


sometimes, desktop pcs have audio processors that cause issues.  please see

Music and singing audio issues on Windows 11 - Zoom Support


Did my response answer your question? If so, please don't forget to mark the reply as an accepted solution.


thanks, eliot

Dear eliot,


thank you very much for your help. It has resolved my problem. I had not been aware that one needs to switch Original Sound for Musician on both in Zoom's general settings and additionally inside the window of the call as depicted in your screenshot. Thanks again!





Hear! Hear! Couldn't agree more with you.  I am a piano teacher.  I can't hear my students' playing neither can my students hear my playing.  I have been having this issue for the past two months.  What upset me the most is the way to reach tech support is via email only unless you are a business user.  I have been emailing back and forth with tech support for two months and they keep telling me to turn original sound or performance mode on or check my mic and speaker mode. I would like to get this resolved too.

I have just fixed it. In Windows 11 disable the Dolby and Audio Enhancement features on your microphone driver. Updates and the latest advances in computing don't always help. Artificial stupidity, particularly from Zoom, whose chatbot is particularly dense.