Showing results for 
Search instead for 
Did you mean: 

Scheduling a meeting for quarter past or quarter to the hour (ie 10:15 or 10:45)


My account won't seem to let me schedule a meeting for times that are quarter past or quarter till the hour (like 10:15 or 10:45) but forces me to select the top of the hour or half past (10 or 10:30). Is there a setting to change this?


Community Champion | Zoom Employee
Community Champion | Zoom Employee

If you click on the time selection, it should allow you to enter the minutes manually. 


If this helped, please remember to click on the "Accept as Solution" button below.

Same happening here - I want to start at 11:15 and have just realised that after putting in many meeting they are auto correcting to 00 or 30 minute start times,. I am putting in minutes as I have done for a long while now.  

Clicking to enter manually does not solve the issue. It still defaults to on the half-hour or hour. I would like to enter the time manually but it won't let me.

Hi Patricia, 

When you referenced "time selection" above are you referring to when you are scheduling a meeting?  If so, there is no option to manually choose minutes.  Any other suggestion, would be greatly appreciated to rectify this situation. 



Hi Patricia! 


This doesn't actually work. Manual entries revert to the hour or half hour. Is there maybe a bug preventing it? 





Same here. When I type in for example 15.45, I get the error message 'Please enter a valid time in 24-hour'. I need a fix please!


I had  format that allowed 15 minute intervals but now that has gone. Does anyone one know how to reconnect to that site?


I just figured this out today! Once you are in edit mode, go to Scheduling Assistant. There you can move the light blue/ purple box that shows up, to any increment you want.



I'm glad it can be corrected. And that's an inefficient use of time. It needs to be an available option at the point of booking. 


Also having trouble with this when scheduling from Mac desktop Zoom app. When you manually type in a time on a quarter hour, it says 'Please enter a valid time'.  There is no scheduling assistant fix here and I have synced to iCal. Was working fine for years until this morning. Can't seem to find solution anywhere 😞


The time has to be written as 12:15, or 07:03, not 12.15 or 07.03. 


Tried all of the above.  Defaults to --:00 or --:30, even after attempting to edit manually.  Why did this get changed?  Why fix something that wasn't broken?    It's not always possible or convenient to schedule meetings on the hour or half-hour!



This worked! At first I didn't think it would because the time menu still only showed half hours, but when manually typed in 1:15, it held. BUT...I had to get OUT of my desktop zoom app and google to log in there for my account editing. Thank you!

THANK YOU nikbrg!  This solved the issue, which had never been a problem before until today.  UGH

Does this only work when you use Zoom on your browser? I can't get it to work with the desktop app. 

This worked for me - thank you so much!!!