cancel
Showing results for 
Search instead for 
Did you mean: 

Recurring Meeting Not Working Like It Used To

Swervin
Listener

I have been using  a recurring meeting for 9 months.  The important setting is that participants can join before host and also someone can claim host.  Last week this stopped working and no one can get in until I (account holder) open the meeting.  I've check the settings and  it says 'participants can join anytime' but that's apparently  not working.  Any suggestions.

1 ACCEPTED SOLUTION

ZoomTestKitchen
Community Champion | Customer
Community Champion | Customer

Just as a reference here is a link to the official documentation for this feature.

 

https://support.zoom.us/hc/en-us/articles/202828525-Allow-participants-to-join-before-host

 

There is a bullet towards the bottom of this document that mentions the Waiting Room. I'm wondering if by chance this got turned-on.

 

  • If Waiting Room is enabled in your meeting settings, Join Before Host will not work for your meetings, unless you have Waiting Room set to allow certain users to bypass. 

 

If you find this information helpful, please click "Accept as Solution".

 

Jeff Widgren | Host of Zoom Test Kitchen

View solution in original post

2 REPLIES 2

ZoomTestKitchen
Community Champion | Customer
Community Champion | Customer

Just as a reference here is a link to the official documentation for this feature.

 

https://support.zoom.us/hc/en-us/articles/202828525-Allow-participants-to-join-before-host

 

There is a bullet towards the bottom of this document that mentions the Waiting Room. I'm wondering if by chance this got turned-on.

 

  • If Waiting Room is enabled in your meeting settings, Join Before Host will not work for your meetings, unless you have Waiting Room set to allow certain users to bypass. 

 

If you find this information helpful, please click "Accept as Solution".

 

Jeff Widgren | Host of Zoom Test Kitchen

Thanks a lot Jeff.  I did a google search and found the same solution.  I did have the waiting room enabled.  Problem solved