cancel
Showing results for 
Search instead for 
Did you mean: 

Recordings show all participants...I want only the host to be seen.

LisaCapo
Listener

Hello

I am having issues with recordings showing all participants in the meeting.

I do need to see them all during the meeting, but only want me (host) showing in the recording.

Focus mode is turned on - what am I doing incorrectly?

Thanks

2 REPLIES 2

malaika121
Listener

 

Hi @LisaCapo 


If you have Focus mode turned on, Zoom should only record the host. However, there are a few things that could be causing your recording to show all participants:

 

  • You have cloud recording enabled and have selected the "Active speaker" or "Gallery view" recording layout. When cloud recording is enabled, you can choose to record the active speaker, gallery view, or shared screen. If you have selected the "Active speaker" or "Gallery view" recording layout, Zoom will record all participants in the meeting, even if Focus mode is turned on.
  • You have local recording enabled and have selected the "Gallery view" recording layout. When local recording is enabled, you can choose to record the active speaker, gallery view, or shared screen. If you have selected the "Gallery view" recording layout, Zoom will record all participants in the meeting, even if Focus mode is turned on.
  • You have a third-party plugin installed that is interfering with Zoom's recording functionality. Some third-party plugins can interfere with Zoom's recording functionality, causing the recording to show all participants in the meeting, even if Focus mode is turned on.

 

To resolve this issue, please try the following:

 

  1. Make sure that you have Focus mode turned on. To do this, click on the Settings gear icon in the top-right corner of the Zoom window and then select Video > Focus mode. Make sure that the When active speaker is speaking checkbox is selected.
  2. Check your cloud recording settings. If you have cloud recording enabled, make sure that the Record active speaker or Record gallery view checkbox is not selected. To check your cloud recording settings, click on the Settings gear icon in the top-right corner of the Zoom window and then select Recording > Cloud recording > Recordings.
  3. Check your local recording settings. If you have local recording enabled, make sure that the Record gallery view checkbox is not selected. To check your local recording settings, click on the Settings gear icon in the top-right corner of the Zoom window and then select Recording > Local recording > Recordings.
  4. Disable any third-party plugins that you are using with Zoom. To do this, click on the Manage Plugins button in the bottom-left corner of the Zoom window and then disable any plugins that you are not using.

 

If you are still having problems, please contact Zoom support for further assistance.

 

Hope this is helpful.

adearing2
Observer

Hi @LisaCapo

I just ran into the same issue and found that gallery view works on local recordings, but not cloud recordings