Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Participants not showing up in the waiting room

jlynch
Listener

During a Zoom call last week we had Zoom enabled and all was good - we let people in as they arrived and had our meeting. At different points during the meeting we had guests join - again all good until 2 guests didn't arrive. We reached out to them as they were supposed to be presenting and they said they were waiting in the waiting room.  They were not there to let in! It worked for all other guests. Really frustrating - please fix this glitch!

5 REPLIES 5

jlynch
Listener

Sorry - meant to say we had Waiting  Room enabled.

 

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hey, @jlynch,

 

I’ve never seen this occur before. Can you verify that the link sent to presenters was the exact same link sent to attendees?  It sounds to me like they got a different link.

 

You might try running an attendance report for the entire account to see where they ended up:

https://support.zoom.us/hc/en-us/articles/201363213-Getting-started-with-Zoom-reporting 


Ray - "Old Desert Lizard" / GoodClix.com
Please like any post that helped you; please mark solutions so others can find them!

I had nearly the same problem, but started a meeting with 1 participant only.   I copied the invitation to the meeting once I started the meeting and pasted it into an email.  She used the link on the first try.  She never showed up to me, as the host, that she was waiting to be admitted but she reported that she was in the waiting room. 

 

I asked her to leave the wait room and sign in with the meeting ID and password, which she did. That worked, but then had the same problem again later.  She used the meeting ID and password again and this time it did not work.  Super frustrating.  We decided it was taking too much time.

 

Hi Ray,

 


The exact same glitch started occurring here 1 week ago (July 2022).

We have a Pro zoom account. 
Waiting room is always enabled. 
Failed fix: Under the “Security” tab I’ve disabled and re-enabled waiting room, however,  participants still do not appear in my waiting room, despite the fact that on their end, they are seeing a screen telling them they will be admitted soon. 
Will you investigate this glitch for us Pro-users please and let us know what you discover? 

 

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hi, @RobinJD,

 

I'd love to, but your best bet is to report this through a Support Ticket and get Zoom Staff working on it... especially since it seems to be affecting a few users.  As a volunteer, I don't have access to your account to look at any settings.

 

Submit a Support Ticket directly to Zoom Staff at:
https://support.zoom.us/hc/en-us/requests/new 

 

I'll continue to browse and listen for solutions, but it'll be difficult for me to replicate your setup without additional account details.  Assuming you do eventually get a definitive answer -- please come back here and post the solution for the rest of us!


Ray - "Old Desert Lizard" / GoodClix.com
Please like any post that helped you; please mark solutions so others can find them!