Showing results for 
Search instead for 
Did you mean: 

Participants can't enter meeting - message says host is already in another meeting.


This is my second post today on this problem. Someone suggested I might have two meetings open at the same time, but that has not been the case. I would have replied back in the same chain, but this community tool failed. Thanks for the reply. However, each time it has happened, I have only scheduled one meeting. I open the meeting a few minutes before it is to begin and none of the invitees/participants can join the meeting. I wasted a half hour of everyone's time yesterday. This has happened the last two times I have tried to use Zoom. When it happened yesterday, I closed the meeting down and deleted it from Zoom; then, I scheduled a new meeting and sent the link to everyone. They still got the same message - "the host is in another meeting". We tried it 4 times and the fourth was the charm--30 minutes later. Any further suggestions would be appreciated.


Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @twade thanks for your post, sounds like you are getting pretty frustrated which is understandable. Rather than me try to fix this is in the community it might be best to get some one on one support through a trouble ticket. Here is a link, could you let me know if you are able to open a case?


One other thought, if you are able to go to and sign in there, then look at the "Meetings" tab on the left and see if somehow you are getting double meetings when scheduling.




You can also schedule through this page, on the right side "Schedule a Meeting." Perhaps if your current scheduling method is creating more than one meeting you could try this way as an interim step of working through the issue in more detail with support. 

Thank you, I do hope that helps! 

I have tried everything you and others have suggested.  I still have the same problem. I have had to have clients initiate a meeting through other apps, because Zoom is so unreliable. It is great when it works, but it has been terrible for the past 2 months. I am paying for the extended service because my meetings can go for 12 to 14 hours. I am not getting any satisfaction. 


Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @twade just to be sure someone is reaching out to you, our community support folks opened a Zoom Support case on your behalf, and you should have seen an email from Zoom Support recently. 


If this has answered your question to your satisfaction, please click the "Accept as Solution" button below but if not please reply and we can continue the  discussion. Thank you!

Hi Jeremy, I am having the same issue with a message saying I am already in a meeting and must leave to start or join another - I have tried all the suggestions and nothing is fixing the problem.

I have just sent in a support request, but I've no idea how long that will take and I'm missing so many important meetings.

Are there any other suggestions or advice you can  give me to speed this up, please, ?

Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @jennyp1 did you possibly see @philsch617 post about this and does this help/apply in your case? 

Ignore that message Jeremy, the support team have sorted it, thanks.


Hi twade, did you get a resolution for this?  I've got exactly the same problem and are having to cancel classes.
Symptom 1 is identical,  however if the other side logs in first using my personal meeting room, then they get stuck with, "Waiting for the host to start the meeting" which never changes when I do.  If I restart the meeting then the attendee then gets the message that I'm in another meeting (when I'm not).  Very frustrating!!


I'm dealing with the same issue -- all day long. 

I am unable to start meetings that I have originated (I am the host) and I am unable to join meetings.  

The response I receive says Start new meeting?  You will have to leave this meeting to start the new meeting.  However, I am not in a meeting. When I click on the red button which reads, Leave & start -- it does nothing.

I have powered off my computer several times to see if this will address the issue.

I have signed out and signed into my zoom account to address the issue.

I reset my password.

I installed the most current update from Zoom.


None of these actions have changed the status of the issue.  I cannot join Zoom links that I have originated nor can I join others. I continue to get this message and cannot seem to address the status which says I am in another meeting.  I only have Zoom installed on one device and so it's been totally frustrating to try to get this figured out.  Chatting in the support function only adds to the frustration.  I did submit a Zoom support ticket.


Very frustrating! I was able to get support on this from Zoom and they found the problem. There's a toggle buried deep in the settings that allows us to start a meeting using our PMID (Personal Meeting ID) and for no apparent reason, mine had been turned off. (It sounds like Zoom turned a lot of ours off!) Read this: