Check out our new Work Transformation Summit page, and join our upcoming event to learn how leading organizations are building a smarter hybrid workspace for their employees.

Visit the page
cancel
Showing results for 
Search instead for 
Did you mean: 

No remote control icon in attendee's Zoom menu

pmaddern
Listener

I host meetings from the Zoom desktop app for Windows. I have the latest version 5.10.4. My settings are set that an attendee is unable to join via browser meaning they must join the meeting with the Zoom app (which I know is required for remote control).  My attendee was sharing her screen but when I asked her if I could have remote control, she said she didn't have a remote control icon in her Zoom menu? When I clicked on the drop - down next to 'view options' on my computer, there was no 'request remote control' option for me there either - which there usually is.

 

This Zoom support article at https://support.zoom.us/hc/en-us/articles/208072316-Using-Remote-support-session says that one of the pre-requisites is that the Remote support feature is enabled on the meeting host's account. It is definitely enabled in my settings.

Any ideas what is causing this?

1 ACCEPTED SOLUTION

JepZoomie
Community Champion

I see, thank you for confirming that.

Then you should check the prerequisites as well:

Prerequisites for using the remote control feature in a Zoom meeting

  • Zoom desktop client for Windows, Mac, or Linux
  • iPad with Zoom mobile app
  • For use in webinars, you must be the host, co-host, or panelist

If you can't have the remote control setting for a specific participant only, chances are, that the user doesn't meet the prerequisites.

View solution in original post

4 REPLIES 4

JepZoomie
Community Champion

Kindly go to Settings:https://zoom.us/profile/setting > In Meeting (Basic) > and check if 'Remote Control' is enabled.

JepZoomie_0-1651600356849.png
It looks like the Remote Control is not yet enabled on your settings.

 

pmaddern
Listener

Yes, Remote Control is enabled in my account settings. I checked it was enabled when I ran my meeting with the user.

JepZoomie
Community Champion

I see, thank you for confirming that.

Then you should check the prerequisites as well:

Prerequisites for using the remote control feature in a Zoom meeting

  • Zoom desktop client for Windows, Mac, or Linux
  • iPad with Zoom mobile app
  • For use in webinars, you must be the host, co-host, or panelist

If you can't have the remote control setting for a specific participant only, chances are, that the user doesn't meet the prerequisites.

JepZoomie
Community Champion

Hi, I just wanted to check in and see if my response has been of help to you. If so, it will be greatly appreciated if you can click the 'Accept as Solution' button.

This will be a great help to the community and to people who are having the same concern and are looking for answers.