Showing results for 
Search instead for 
Did you mean: 

No possibility to connect through computer audio but only through call


I just installed the pro version and created my first "pro" meeting. In the meeting, it was not possible to connect through computer audio, only through a call.
I checked the settings, but I don't understand where I went wrong.
Can anyone help me?


Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi, Mia.


You need to check the audio settings. Try this:

How to enable audio as a host

  1. Sign in to the Zoom web portal.
  2. From the navigation panel, select Settings.
  3. Click the Meeting tab.
  4. To enable Audio type, click the audio option that you want to use.
    • Telephone and Computer Audio: Participants can join by telephone or by using their computer's microphone/speaker or headset.
    • Telephone: Participants can only join by telephone.
    • Computer Audio: Participants can only join by using their computer's microphone/speaker or headset.
    • 3rd Party Audio (only visible if you have 3rd party audio😞 Require that all participants follow the instructions you provide for using non-Zoom audio.
  5. Click Save
    Note:  If Audio type is disabled and locked, 
     contact your account administrator. 

This link might help: 






If this answer helps you, please hit the “Accept as Solution” button.
Thank you,