cancel
Showing results for 
Search instead for 
Did you mean: 

Local Recordings

RamRathan
Listener

RamRathan_0-1667282271368.png

 Whenever I start recording, there is no recording happening but just this dialog box appears, how do I resolve this?

 

9 REPLIES 9

MDavis21
Listener

Same issue

stephanehanrez
Attendee | Zoom Employee
Attendee | Zoom Employee

Are you sure Zoom has the rights to write at the store location you have defined on this screen ? Could you check and maybe point to another location where you are sure Zoom can write ?

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hi, all... ( @RamRathan@MDavis21, and @stephanehanrez)

 

Another possibility is that the path isn't set to an actual location. Sometimes this can happen if configurations of network drives and paths are changed.  Click the button to reset the path where Zoom stores files, and see if that works.


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !

How do we check if Zoom has permission (from Windows?) to write to a hard disk location?

 

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Welcome to the Zoom Community, @teddy326,

The Zoom "transcode" process runs with the same permissions is the user, as does the Zoom Desktop App.  If you can write to it, these Zoom processes can write to it.


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !

teddy326
Listener

I have the same issue.   I used to be able to do local recordings and now something has changed itself.  My first meeting in 2023 I could not do local so had to resort to Cloud for that meeting.

I am the account holder/administrator for my Zoom account.

I have tried telling Zoom in settings to record to a separate hard disk to Windows no change.

I have tried switching off Cloud so only local is enabled, no change.

 

The issue with Cloud is that I am only given 5GB recording space so I would prefer to continue with local but cannot get it to work like it used to work.

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Hi, again, @teddy326.

 

FYI, here's what I do - even though I pay for a larger allocation of space from Zoom.  I connect my DropBox account to Zoom, and DropBox copies everything from the Zoom recordings (except the separate audio files, unfortunately).  Once they are copied, you can send them to the "trash" in Zoom.  Only the actively-available files listed in your Recordings menu "count" against your allocation; the files "in the trash" do not, and will be automatically deleted within a certain number of days - usually set to 30.  (Note that you must have Allow recovery of deleted cloud recordings from Trash set in Admin -> Account Management -> Account Settings in the Recording tab for the files to not be immediately deleted.)

Ray_Harwood_2-1675734176246.png

 

But still, you should be able to record locally -- for any meeting you host, and for meetings hosted by others if they give you permission to record locally.  (And as I'm sure you probably know, you can't record to your own account's Cloud storage space unless it's your meeting/webinar -- even if you are granted host or co-host permission in another person's session.)

 

I'm not exactly sure what you mean by "I have tried telling Zoom in settings to record to a separate hard disk to Windows."  You might have checked these two boxes on the Zoom Web Portal:

Ray_Harwood_0-1675733643805.png

This should work... as long as the folder exists, has permission for you to write in it, and sufficient disk space exists:

Ray_Harwood_1-1675733770126.png

 

I recommend pulling up this Settings screen and clicking the Open button, and if that works, try creating a new .TXT file there.  If you are successful, then there's no reason Zoom shouldn't be able to record locally. 

 

If you do not have the Automatically record meeting and On the local computer checked, then (in your own meeting) you should be able to click Record -> Record to this computer. When your meeting is complete, the window pops up saying your files are being converted. When that is complete, go to the folder specified in the Recording tab above (directly, or by clicking the Open button), and you should see a folder with your recording files in it.

 

If all of these are set as I've mention and you're still having trouble with Local recording, a Support Ticket is in order; you might include a link to this thread along with screen shots of your settings to facilitate troubleshooting:

Submit a Support Ticket directly to Zoom Staff at:
https://support.zoom.us/hc/en-us/requests/new 

 


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !

Thankyou to Ray for the Dropbox link idea.   I fixed my main no "local recording" issue by uninstalling Zoom from Windows.

Now I have another issue.   Main Drive is windows c:\.  I told Zoom in its pesky settings window that came up when the local would not work.  (see RamRathan post above).  I told zoom to save the recordings at e:\zoom folder.  (my internal storage drive in Windows PC).  Now I cannot find out how to do this following instruction because it does not work in my Zoom login by browser.    There is no Settings option when I click my profile picture so I cannot follow the below instructions.
I want to change the default file location for local recordings.  (I cannot find the options).

How to view or change the default file location for local recordings

You can find your default recording location for local recordings in your Zoom client settings

  1. Sign in to the Zoom desktop client.
  2. Click your profile picture then click Settings.
  3. Click 
     

     

     Recording.
  4. Click one of these options beside Local Recording:
    • Click Open to open the folder where your local recordings are stored.
    • Click Change to change the default recording location for your local recordings

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Sorry, Teddy... you can't do local recordings from the browser:

Ray_Harwood_0-1675740451653.png

Has to be the desktop client.


When you said you uninstalled the Zoom client, I was hoping you were also going to say "and reinstalled".

 

What type of machine and OS are you using?

 

If you click on the "Open" button on the Recording tab in Settings, does it take you to the location?


Ray - Office Hours at GoodClix.com
Please click Accept As Solution if this helped you !