Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

I put a picture for my profile picture, but in Zoom I don't see the picture.

___
Listener

I chose a profile picture for Zoom, then I checked on a Zoom meeting, but it didn't show up.

1 ACCEPTED SOLUTION

I have done a search on Zoom to find how to log into 'desktop client' as you've suggested and there is no such thing as 'desktop client' coming up in the search, so how do you log into 'desktop client' as you suggest in order to ensure my profile photo comes on when I turn my video off during or waiting to join a meeting? Thanks. 

View solution in original post

7 REPLIES 7

J-Zoom-ATL
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@___ You need to make sure you are logged in to the desktop client to make sure that your Zoom Profile picture is pulled from the web to display in meetings. 

 

If this answer helped solve your question/issue, please hit the "Accept as Solution" button below.

I have done a search on Zoom to find how to log into 'desktop client' as you've suggested and there is no such thing as 'desktop client' coming up in the search, so how do you log into 'desktop client' as you suggest in order to ensure my profile photo comes on when I turn my video off during or waiting to join a meeting? Thanks. 

I use the desktop client, but my pic still doesn't show up. No one seems to. I'm in a meeting right now that just has a bunch of black boxes for those not using video. 

Thanks, I copied the instructions from the link into a word doc so I can read it while trying it out. However, I think I already have Desktop Client...is that the Zoom Icon at the foot of my screen that I click on to open Zoom US? 

I always use the desktop client, but my pic isn't showing up.

I figured out how to drag a profile picture onto my profile page- but I can’t remember how I did it. However, now that it’s there, when I join a meeting the choice to “stop video when I join” comes up and I tick that box.

 

If you go to Profile/Settings/Meetings (Basic) the last option on a long list of options before the Meetings (Advanced) list, is the option to “Disable Hide Participant Profiles.” I disabled it and although it took a while to activate, the capacity to “stop video” during a meeting and automatically show my profile picture returned. That capacity had disappeared with the new Zoom update.
At first it only worked with one meeting and then later worked with others.

Hosts of meetings can also choose that option to “Disable Hide Participant Profiles” but my host of one meeting couldn’t do it. However the fact that I disabled that option on my settings seemed to work. It's very useful for having a toilet or tea break during a meeting because you can still hear everything but you are on mute and your 'very interested looking profile picture" is up instead.