cancel
Showing results for 
Search instead for 
Did you mean: 

I have turned the waiting room off but Zoom forces waiting room on and i cannot find any way deactiv

James_Robertson
Listener

I have been using Zoom for several years

During this time I had the waiting room disabled and gave guests a passcode

 

Then about six months ago I activated the waiting room for a specific event and then, after the event I disabled it

 

But the waiting room remains active and I cannot find a way to diable it

 

In addition there is NO audible warning when someone is in the waiting room, I have twice had people wait excessive links of time because I did not realize they were in the waiting room

 

Please tell me how to disable it, it s a real nuisance

 

Thanks so much

 

 

 

 

 

2 ACCEPTED SOLUTIONS

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Go through my last comment again and be sure to check the Personal Room settings as well.  

View solution in original post

Got it, thanks so much 🙂

 

Not at all obvious 😞

View solution in original post

5 REPLIES 5

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

It could be that you have Waiting Room disabled as the new default, but that does not affect already scheduled meeting, which includes your PMI. Please check the already scheduled meetings you may have and ensure they have Waiting Room disabled. If not, edit the meeting, disable that option, and save the changes. 

You might also check your settings to see if you have either 
Use Personal Meeting ID (PMI) when scheduling a meeting or Use Personal Meeting ID (PMI) when starting an instant meeting enabled. If that is the case, you need to edit your PMI's settings directly and disable waiting room there. Your PMI's settings can be accessed on the Meetings page under the Personal Room tab. 

 

Hope that helps and please make sure to mark the solution as accepted if this information is what you needed.

James_Robertson
Listener

Thank you

 

This has been happening for about four months and it happens with meetings scheduled very recently.

 

I checked the Meetings Page and Waiting Room is off, see attachment.

 

Thanks so much for your help 🙂

 

It would be a help if at least there was an audible warning when someone is in the waiting room 😞

 

Bort
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Go through my last comment again and be sure to check the Personal Room settings as well.  

Got it, thanks so much 🙂

 

Not at all obvious 😞

I am unable to edit the settings in the Personal Room. Could you please let me know if there is a way I can edit the settings.