cancel
Showing results for 
Search instead for 
Did you mean: 

Facial view changes

Sakran
Listener

When I begin a Zoom session my face is seen in normal size.  As soon as one other joins the session my face is seen as in a distance.  The distant view also appears when I join another's session.   All other participants faces appear at normal distant.  How can I prevent my face from appearing in the distance?

3 REPLIES 3

Sakran
Listener

Thank you.

If someone replies, will I receive a notification, or do I need to go to Meetings (under Products) and scour various replies?

Thank you for your assistance.

Sakran

Rupert
Creator

Hi @Sakran 

 

In your Zoom Video Settings, I would recommend enabling Original Ratio - and maybe the HD option also.

 

 

Sakran
Listener

Thank you Rupert,

When I checked my video settings both options you mentioned were already preselected.  Must be something else.  Any idea?