Showing results for 
Search instead for 
Did you mean: 

Every possible troubleshoot on planet earth have been tried - still no mic input with Zoom


New 'ENVY' HP laptop, Win11, Zoom with latest version 15.7.7 31859
No Microphone input in Zoom meeting or when testing the mic
Microphone works fine with windows apps (voice recorder etc)


- Privacy config was set properly (zoom have access to the microphone)

- Zoom and Windows are up to date with the latest versions updates etc

- Device manager drivers for the microphone is with the latest version

- I have removed B&O app like suggested here:

- I have turned off windows sound enhancements features

- I've reinstalled zoom from scratch

- Even tried downgrading to 5.11.3 like suggested on the mentioned post, but zoom won't let me login cause it is too old

- also tried restarting the OS of course


I believe some bloat app is still occuping it / blocking it from access but I really don't want to reinstall clean windows beacuse of that..

any other suggestions? much appreciated 🙂 



Community Champion | Zoom Partner
Community Champion | Zoom Partner

hi beco,

what do you see on the audo settings page for microphone?


thanks,  eliot



Zoom Moderator
Zoom Moderator

Hi @beco welcome to the community! In-order for us to troubleshoot further, do you mind sending over a screenshot of available devices from the drop-down? This will help us further determine what devices Zoom recognizes for your microphone input device. 


I also suggest looking into the solution from the discussion Microphone not working with Zoom on Windows 11 as there are also some troubleshooting steps that worked for other community users. 

Zoom Community Moderator

Have you heard about Zoom AI Companion? ➡️ Check it out!