Showing results for 
Search instead for 
Did you mean: 

Clicking SSO doesn't redirect me to organizations login page


We use SSO login at work, and it has worked just fine both at work and at home. However, the last few months it has happened that I'm not able to log in on my home desktop, sometimes it work but sometimes it doesn't. What happens is that I launch Zoom, it tells me that I need to log in and I click SSO, and I'm shown the "Join Meeting" dialog instead of my organizations login page.


If I log in to zoom in a browser, using SSO, and start a meeting I'm offered to launch the Zoom app, if I click OK then  the zoom app is launched and it at least looks like I'm logged in. But when I close the meeting, I'm back to the "sign in" dialog - so it seems like I'm not logged in after all.


This has happened a few times, the first time I was able to fix it some way ... but I don't remember exactly how. The second time, I contacted my organizations zoom support which had never heard about this problem before and couldn't help me. Somehow I was able to log in after having "logged out all devices", removed all the preference and settings files I could find, and reinstall Zoom.


Today, it was the third time for this problem and I can't figure out how I can log into my account using the Zoom app. I've searched my desktop and removed all settings/prefs/cache files I could find, reinstalled Zoom, etc but I still get to this "Join Meeting" dialog when I click SSO instead of being directed to my organizations login page.


I haven't seen this at work, only at home - on both places I'm using the latest version of macOS.


I have no idea what the problem could be and I appreciate any suggestion for what the problem could be and how to fix it.



Sorry to hear that... Even I am looking for the solution here... If anyone have any answer... please do post here.


Also having the same issue.

Any idea how to resolve it?


I have this issue too.  Did anyone here find the fix?