Showing results for 
Search instead for 
Did you mean: 

Classic whiteboard not working


Hello and thank you for your time.

Before i continue please note that this "malfunction" has only started existing after the UI changing update. Previously everything worked just fine.

Suddenly, after the update, the UI on the "screen sharing" button changed. I can now only choose the open chrome tabs and my whole screen, but no collaboration whiteboard. Also, when the host opened his whiteboard (which worked, unlike mine) i could not comment in form of drawing with the pencil. 

Before you ask, yes, the host has stated that the screen sharing and classic whiteboard are enabled on his device, meaning this is a problem on my end.


Please help me in any way. It would be very appreciated. Thank you.





If the Screen sharing setting is disabled, the Whiteboard (Classic) setting will be automatically disabled and cannot be changed.

To enable Whiteboard for all users in the account:

Sign in to the Zoom web portal as an admin with the privilege to edit account settings.
In the navigation menu, click Account Management then Account Settings.
Click the Meeting tab.
Under In Meeting (Basic), click the Whiteboard (Classic) toggle to enable it.
If a verification dialog appears, click Enable to verify the change.
(Optional) If you want to make this setting mandatory for all users in your account, click the lock icon , and then click Lock to confirm the setting.


This may help you,

Rachel Gomez

I am very thankful for the reply, but as stated in the original text, the  host did enable the whiteboard feature. They also told me that meeting with other participants worked just fine.

Thank you for reading.