Showing results for 
Search instead for 
Did you mean: 

Can not share screen - no button to do this is shown in the app!


Hi! May anyone has an idea why the button is not shown, not in the desktop version and not mobile. I use iOS Big Sur 11.5.1., and screen recording is allowed in the iOS preferences. Please see attached screenshot.


Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello @derstrecker,


It looks like Screen Sharing may not be enabled in you Meeting Settings, which is different than your client settings.  Login to the Zoom Portal in a web browser.  Click on Settings on the left navigation and then in the search bar at the top type share.  This should bring you to the Screen sharing options.  Make sure this is enabled and configured the way your want and then the Share Screen button should be available on the next meeting you start.


If this resolves your issue, please click the Accept as Solution button at the bottom of this message so that the rest of the Community may benefit as well.