Showing results for 
Search instead for 
Did you mean: 

Can not hear piano playing



I am meeting with others and it requires me play piano for others. For some reasons, others can not hear my piano. I had piano lesson before and it was not a problem probably 5-6 months ago. Now they can not hear me playing. I tried various solution on line and try to adjust my audio setting. None of them seem to work. Does any one has a solution and can show me step-by-step how to setup my audio (and the others on the receiving ends) correctly? 


Thank you.





On a computer /PC screen, At top left section of your Zoom screen,  next to the green security shield,  you should see "Original Sound for Musicians:  Off." Click on the box with those words. You should then get a Pop-Up window that says:  "Original sound for musicians is On. Noise suppression is disabled."  Notice that the box at top left will now read, "Original Sound for Musicians:  On."  Every time you launch a Zoom meeting, you will need to click that box to turn on Original Sound.  (At least, I have not found a way to keep it on as a default.)


Thank you for your suggestion. I tried that already, but it is not working.



Based on their most recent update (see latest article related to original sound), it looks like users will need a paid account to access the original sound feature. It's not extremely clear and there are thousands of music teachers/students who are frantically searching for other options/alternatives to Zoom this month.

If this is not the case, then Zoom Support needs to clarify the update.

Thank you for your feedback. This is not a good news. I will see if I can reach out to Zoom Support to comment.