Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Camera auto focusing while Zoom meeting

Punya
Listener

how to stop camera auto focusing while Zoom meeting ?
I do use Apple 5s and Samsung M21A both have the same problem!
specially as a teacher when I'm writing on the white board the camera still focused on me..

thanks for any valuable solutions 🙂

1 ACCEPTED SOLUTION

RN
Zoom Moderator
Zoom Moderator

Hey @Punya, with a Logitech camera you can open the Logitech Webcam software

and get Logitech Capture and I believe from there you can control your autofocus and camera settings. This wouldn't be a Zoom problem and configuration, unfortunately. 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

View solution in original post

11 REPLIES 11

RN
Zoom Moderator
Zoom Moderator

Hey @Punya, for your Samsung M21A device, if found this at "Galaxy phone or tablet camera does not focus on the subject" try to open the Camera app and tap the Settings icon. Tap the switch next to Tracking auto-focus to turn it off. However, I'm not sure if this setting applies to just the Samsung Camera or all applications that use your Samsung camera. 

 

Same for iPhone, you can hold down while in the Camera application, and you will see AF Locked. However, after testing in a meeting, after messing with turning on/off the autofocus on the iPhone Camera app, it seems like it didn't apply to my meeting. 

 

If you switch back and forth from your front camera to your back camera, Zoom autofocus automatically, and it seems like this isn't a feature we support at this time from my discovery. If you want to submit this to zoom.us/feed, we hope to implement it in the near future!

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

Thank you @RN 

RN
Zoom Moderator
Zoom Moderator

Happy to help, @Punya! If you discover any workaround or any third-party tool, don't hesitate to share, and welcome to the community! 👋

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

Punya
Listener

I'm bought a new Web Cam (Logitech C930e) and still same problem, but nit much like with as mobile phones.

RN
Zoom Moderator
Zoom Moderator

Hey @Punya, with a Logitech camera you can open the Logitech Webcam software

and get Logitech Capture and I believe from there you can control your autofocus and camera settings. This wouldn't be a Zoom problem and configuration, unfortunately. 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

Thank you very much ❤️

How do I avoid camera from focusing while on zoom?

 

 

RN
Zoom Moderator
Zoom Moderator

Hi @nidapie, unfortunately, that is dependent on your camera and not a Zoom setting. However, in your Zoom settings > Video, changing the 'Adjust for low light' setting may help with the focus.

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

The Logitech Webcam Software can be used to change focus mode but but everytime Zoom starts again it reset's the camera to autofocus. I want a way to tell Zoom just leave my camera settings alone.

Replying to Punya's post: This is happening on my iPad as well. This never happened before. I am seeing this happening to my friends as well. We use sign language and this is messing up our conversations, and worse this is making some of us sick (motion sickness). This also has interfered with my work. Last week this did not happen. I am assuming there was something done in a recent update. Please remove or turn off this setting in Zoom. This is not happening anywhere else (other apps). I have looked all over the Zoom app settings and can't find how to turn this new feature off. I have Logitech on my PC at home and it has a button to turn off auto-focus. This issue. needs to be fixed ASAP.

 

With more research apparently, what I learned the issue I am having is a problem with Apple products called Center Stage. I bought a new iPad Air 5th Generation and I cannot find how to turn it off. The odd thing though I am seeing it happen to a few others, especially during a Zoom meeting.

RN
Zoom Moderator
Zoom Moderator

Hi @AzaliaCoda the 'focusing' your camera comes from your device configuration, not through Zoom. As there is no video settings based on the focusing of your devices camera. 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️