Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Audio works on test speaker and microphone but participants can't hear me nor can I hear them

jmansur
Listener

My tests work fine speaker and mic, but when my participants join, they can't hear me and

I can't hear them

20 REPLIES 20

Bri
Zoom Moderator
Zoom Moderator

Hi @jmansur! What device are you using? 

Hey Bri - I have the same issue and I'm on a Mac desktop. Twice now I've tried to initiate zoom meetings and neither time could we hear eachother. None of us are muted and my speaker and mic test worked.

desktop windows 11 dell computer

 

Is there a solution to this? I'm having a similar problem, but others can hear me. I can't hear them. The sound test shows no problems. All other audio on my laptop works fine. I'm using Windows 11.

I am having the same problem, did you hear back from support?

I never did. Works with other people so I'm going with it's some kind of problem on their end like they don't know  how to use Zoom and "turn on" their speakers and mic...... I kinda gave up

?? If the sound check works fine, doesn't that prove the speakers and mic are on and operational? And if sound on other apps work, but not Zoom, doesn't that indicate trouble on Zoom's end?  Not sure how that's a user problem. 

@Bri do you have a fix for this issue?

 

I have the same issue and am using Windows 10 on a Toshiba laptop.  The Zoom camera, speaker, and microphone test worked, but no audio can be heard by me or my participant during the meeting, even though our microphones are unmuted (we can see each other).

Did you ever hear back from support on this? Having same issue

 

nitmd
Listener

Today I was in a meeting, all was working fine, suddenly I could not hear the others and could not tell if they could hear me.  JBL Charge 3 for speaker and microphone.  Tried changing to my computer's inherent sound devices, no change.  Audio tests normal.  Disconnected and reconnected and still no sound.  Can't find a reason for this behavior.

nitmd
Listener

Sorry, forgot to say on Windows 10

I'm having the same issue on Windows 11

 

This just started for me as an issue recently.  I am on a new Windows 11 Microsoft Surface Pro 8 with updated drivers and operating system.

WRITTY
Listener

I'm having the same problem on Mac OS 12.3. Trying to use the Zoom chatbot is making me want to scream: I can't find my host key, and the bot keeps sending the code I need to get into my profile to an obsolete email address. I have an important meeting tonight, and no way to fix the problem. Thinking of switching to another online meeting service.

 

jnader
Listener

I have been having the exact same problem on my MacBook with Monterey (12.3.1).  When setting up my audio, I can hear the test tone through my speakers and I can hear the test playback of what I say in the microphone. But once I join, I cannot hear anyone else. Nor can they hear me. If I rerun the test setup, it will still show my mic/speakers are working, but then when I resume the meeting again. Others still cannot hear me.

CarolKa
Listener

Mac OS12 Monterey - Same problem. We can connect and see each other and can use the chat function, but no audio even though we each ran the test and it showed everything is okay.  ZOOM - what is your reply??

jnader
Listener

I found a solution to this that was really a user error, possibly related to a change in Zoom (or just me being daft).

 

These Steps for Each Call Fixed My Problem:

  1. Click the "Join Audio" button (not the little 'up arrow')
  2. Select "Join with Computer Audio" (not test settings)
  3. I hear them and they hear me

Why did I (and possibly others) repeatedly miss these obvious steps? If you do not setup Zoom to join audio automatically, the button in the lower left corner of Zoom will ask you to "Join Audio" with a little up arrow. When I click the "little up arrow" it brings up setting choices, I would sometimes change the settings but always test them and then close the window. But I would still not hear/be heard in the Zoom call. If I selected the larger "Join Audio" button, I get a choice of "Join with Computer Audio" or "Test Microphone and Speaker".  Since my audio was not working in the call, I would retest my settings or try different settings. When I close the that window, I expected to join audio, but looking at the button, it is still prompting me to join audio. Thus, choosing "Join Audio" then "Join with Computer Audio" is the only way to get audio working reliably.

I figured it was user error since I could get it to work 72+% of the time. I always choose for them to join automatically when I set it up. Thanks for being the ONE person with an answer that seems legit. I had given up and just kept doing what I was doing. 

Thank you for this solution! Will give it a try later today. 

gillianbrookes
Listener

I'm having exactly the same problem. It's really frustrating. It never used to be an issue until last week. I have to leave and come back again to get my sound working, even though the test worked fine before hand.