What's New at Zoom? Join our upcoming webinar to get you a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

Audio echoes for participants BUT not for the host

mes10
Listener

So I've been using Zoom meetings for a long time without any issues. And then we started having problems about a week ago. I'm the host and usually I have 1 to 6 participants in a meeting. I can hear everyone absolutely fine, myself included, no echoes, nothing. However, from time to time, all the participants say that they hear echoes - echoes of their own sounds and echoes of other participants, but they hear me, the host perfectly.

Anyone ever have this problem? Any guesses what could be wrong? Any help is much appreciated, because I'm just super annoyed by now (reinstalled Zoom twice already, checked everything million times, everything seems to be working fine for me, but at the same time I know that something is not okay, because this happens again and again, in different meetings with different participants)

6 REPLIES 6

Vicki2
Listener

Ask if anyone is on speaker phone and if so ask them to take it off.  That is usually the problem. 

Thanks for the suggestion. Unfortunately, this is not the case. The issue I have keeps happening in different meetings with different sets of participants (who are not on speaker phone).

madvip
Listener

By any chance, do you have Original Sound turned on by accident? That can cause echoing that the host cannot hear but attendees can.   Zoom support page for Original Sound 

Thanks for the suggestion. Unfortunately this isn't the case either, original sound is not turned on, Literally, I have changed zero settings, and one day things were working fine and the next day they weren't.  I thought it could be because of a Zoom update but nobody I talked to seems to have issues like I do.

I am having this issue also - even if I am not hosting, other people get their own audio echoing, even though mine is fine.  Did you ever find anything out?

I did something I read somewhere else - going to Settings > Audio > Advanced I changed Signal processing from Auto to Off. I don't know if this did the trick or the issue just resolved itself but I haven't had the problem since then 🙂