cancel
Showing results for 
Search instead for 
Did you mean: 

Audio Suppression Not Working

tyneejash
Listener

I've set my audio suppression to "high," but everyone can still hear all of my background noise. I have the most up-to-date Zoom version on my desktop. Anyone know what the issues could be? I have a MacBook Air; friends/colleagues with MacBook Pros have no problem with this.

8 REPLIES 8

RN
Zoom Moderator
Zoom Moderator

Hey @tyneejash, the 'original audio' being on maybe causing your noise suppression to be off. 

 

You can just uncheck the original audio option or in-meeting to ensure that the original sound is off. Let me know if that helps and makes a difference! 

_______________________________________________________

Leverage cool features and how to's from the Community Center. If my reply helped, don't forget to click the accept as solution button! ⤵️

Hi! Thanks for the reply! I wish it was that simple, but I did not have that option checked. :o\ 

Tyneejash, I just found your post about this issue and am having the same with my MacBook Air. I'm on the latest Zoom Client, the latest OS update, etc. I've reinstalled the Zoom client. Suppression is not working for me whether I'm using the Macbook speakers/microphone or earpods. Did you ever find a solution?

Unfortunately, I never found a solution with Zoom. I ended up downloading the Krisp app, and that worked for a little while. It stopped working a few months ago, though.

Thanks for the reply! I am hoping to find a solution to this. Before, I could sit at an outdoor cafe and nobody could hear traffic, etc. at all. Now it is completely different. Thanks again.

Timothy_Phoenix
Listener

I have the same problem on MacBook pro, I have noise suppression on high and have tried the work-around suggested. I have zero suppression and it is causing problems with meetings. I never had this issue with teams. 

BONWMLOL
Listener

I had the same problem with noise suppression. It worked like a charm until it didn't.  Here's the solution:

  1. Go to your zoom preferences.
  2. Click on Audio
  3. Uncheck the box for Music and Professional Audio (just below Surpass background noise).
  4. Allow your dog to bark enthusiastically cuz no ones gonna hear him anymore.  

Sadly, that box has always been unchecked. Still doesn’t work.