Introducing the new Zoom Community Champion Program where we recognize our most engaged community members for their contributions.

Learn more and join
cancel
Showing results for 
Search instead for 
Did you mean: 

Audio Echo

Tricia48
Listener

I was on a zoom class for the first time the other night and i was hearing an echo from my professor so bad that i could not understand her.  I googled and it gave me things to resolve it, none of which applied.  I was not using 2 devices, no one else was having the issue but me.  I saw to go to the audio settings so i clicked next to the mute button and selected something, which i believe was "leave computer audio" and the echo stopped.  However my "mute/unmute" button then changed to "join audio".  That was fine till i needed to respond in class and i had to click that and then unmute myself and the echo returned when i tried to answer the questions to the class.  I really need to know how to fix this issue.  Like i said the echo stopped when i selected "leave computer audio" however i am still having issues when i unmute and try to participate by speaking during the class.  My next class in next Thursday and i really need to know how to fix this by then.  Any help is appreciated!!

1 REPLY 1

ZoomTestKitchen
Participant

I would first suggest using headphones or earbuds while joining this Zoom meeting. If it still echos then I would double-check your audio settings to confirm that echo cancellation is enabled. Also, confirm that Original Sound is disabled. If it still echos then I might guess that you have some internal audio routing enabled with VoiceMeeter (Windows) or Loopback (Mac)... which is too deep of a topic for this forum.

 

 

Jeff W.
#ZoomTestKitchen