Showing results for 
Search instead for 
Did you mean: 

Any music totally blocked since last update


There seems to be,and for some time in the past, been a lot of discussion about how difficult it can be to keep Zoom from blocking sounds you actually want to broadcast. This has had various degrees of impact even on music seen as background noise. Selecting "original sound " in the past, has helped a little but music has always been schetchy at best.


Ever since the last update the "original sound" setting has not only not worked but Zoom completely blocks anything that even sounds like music. you can stand at a microphone and talk and then begin singing i. the same microphone and the second you sing Zoom will totally block all sound even though it is the primary sound in the primary microphone that it was picking up perfectly a second before!


it blocks the organ. it blocks the Piano. it doesn't matter what settings i try to configure in the audio settings. it doesn't matter if i tru to bypass the filter settings by sharing computer audio in the share screen function. nothing works. 


if Zoom can't fix this issue once and for sll i will be forced to change platforms. this is totally unacceptable for those of us that use zoom to stream meetings and not just for group web meetings.  


As anyone heard of a workaround that actually works until they fix this???



I'm having exactly the same issue. It's on a new Windows 11 Pro PC. The settings are identical to those on two other Windows 10 PCs that work fine.


Hi, now i have the same problem on a IMac whose settings were absolutely not changed. I think it's a change made by Zoom, probably a new pollicy about live music, maybe because of rights problems?

Resolved. My issue was with the 1D10T unit! (Operator error).


Zoom changed the location of a couple of settings, and, even though I was using Original Sound, I hadn't set Background noise suppression," which is now under "Zoom optimized audio," to "low."

Also under advanced audio settings the Windows setting should be on "off."  I forgot to mention that.


I am having the same issue.  I teach dance classes and several weeks ago the music wouldn't play both from a mixer (microphone works but music doesn't) or even just using the microphone on the computer which just picks up the sound but not the music from a speaker playing loudly and positioned right in front of the microphone.  This is a problem on four different computers two Windows 10 and two Windows 11 so I am not sure what else to do.  I don't pay enough to get a phone call but have submitted a ticket.  Has anyone found a resolution they could share for this problem?  I depend on this to teach my classes!



I hope zoom had solution to this problem. Same issue since change PC.


I consulted a sound expert.  He had me turn on original sound for musicians.  You have to turn it on in your settings and then again click on original sound for musicians off in the top left hand corner and then it turns on.  Very counter-intuitive but it works!