Showing results for 
Search instead for 
Did you mean: 

Allow participants to attend with host



I set up meetings for my boss, so I am the host but as I don't attend the meeting I always enable 'allow participants to start meeting before host at any time' but this sometimes doesn't work and participants can't join the meeting unless I start the meeting. Why is that? if I need to start the meeting what's the point of that feature? I'm always logged in, on my phone and laptop so it's not because I'm not logged in. Does anyone who why this happens?





Did you select the "allow participants to start meeting before host any time" feature from the website?  Or from the Schedule popup of the Zoom app?


If you selected it only from the website, then it doesn't necessarily get applied to your meeting since it only applies it as a default setting for new meetings (it doesn't affect previously scheduled ones).  So, be sure to log into the Zoom application, then hit Schedule from the home screen of the app, then scroll down to "Advanced option", open that, and check the "Allow participants to join anytime" box.


Note, by default, this would apply to your Personal Meeting ID.  If you need to enable this for a randomly-generated ID you've scheduled before, then you'd have to change that by going to Meetings in the app, then clicking on the meeting in question, then hitting Edit, and then also checking "allow participants to join anytime" under Advanced Options there.


Also, if you're using the Waiting Room feature, then it forces "allow attendees to join" off, so hopefully you're not using that.

I have a recurring meeting that has always allowed my participants to join before me. Last night it suddenly would not allow them to, and when I looked at the meeting today, the option was greyed out.

I confirmed I have the option enabled in my settings. This worked before and now...nothing. Can't even schedule a new meeting with this option enabled. Whether creating a new event or editing an old one, this is greyed out. What happened?

To be 100% clear, this event does not nor ever has had the waiting room enabled, and I tried creating a fresh new event and still was not allowed to toggle this option on.