What's New at Zoom? Join our upcoming webinar to get you a first-hand look into some of our exciting new product and feature releases.

Register Now
cancel
Showing results for 
Search instead for 
Did you mean: 

You are restricted from screen sharing in this meeting

Fluvia06
Listener

Fluvia06_0-1642003188896.png

When I am holding a meeting as the host a get this message when I try the screen sharing function. Could please anybody tell me why this happens and how to sort it out?

 

Thank you in advance

 

1 ACCEPTED SOLUTION

Dan_ZoomSE
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello @Fluvia06 ,

 

Go check your meeting settings in the Zoom Portal.  It looks like you have screen sharing disabled.

 

Screen Share.jpg

If this has answered your question, please click the Accept as Solution button below so that others in the Community may benefit as well.

Thanks!

View solution in original post

12 REPLIES 12

Dan_ZoomSE
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello @Fluvia06 ,

 

Go check your meeting settings in the Zoom Portal.  It looks like you have screen sharing disabled.

 

Screen Share.jpg

If this has answered your question, please click the Accept as Solution button below so that others in the Community may benefit as well.

Thanks!

Hi Dan,

thank you for your helpful reply, it worked when you posted the solution but it is happening again now.

Apologies for the late reply.

 

Regards,

Fluvia06

Fluvia06

Krista58
Listener

 I am having exactly the same issue. I have screen sharing enabled, my setting looks exactly like the image you provided. I can share when I'm in a meeting alone but as soon as a participant joins I get that message.

Help...

 

Dan_ZoomSE
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello @Krista58 

 

Take a closer look at the setting just below the one in my red box...   that one prevents sharing when guests (unauthenticated users from your account) join a meeting.  Make sure that this setting is not enabled.  It may be the cause of your issue.

 

If this has answered your question, please click the Accept as Solution button below so that others in the Community may benefit as well.

Thanks!

I have the axactly Problem. Help me!!! 

Krista58
Listener

Hello @Dan_ZoomSE - thanks for replying, it isn't enabled.  

 

Dan_ZoomSE
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Are you using Zoom on a personal computer or your work computer?  It is possible that your company has disabled this setting through Group Policy or installer settings.

 

If you sign in to the same Zoom account on a different computer or mobile device does it work?

I still get restricted on a different device. Any other suggestions? 

Dan_ZoomSE
Community Champion | Zoom Employee
Community Champion | Zoom Employee

The screen capture you shared of settings..  is that at the Account Level (under admin in the portal on left navigation) or the User level (under Personal in left navigation)?

 

Portal.jpg

It was in admin settings but I went to personal and it was disabled. I think it's now fixed! I didn't even know there were two settings as I'm the only user on this account.

Thank you so much for the help.

Dan_ZoomSE
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Happy you got it resolved!!

 

If this has answered your question, please click the Accept as Solution button below so that others in the Community may benefit as well.

Thanks!

Krista58
Listener

I'm on my personal computer and it's my personal account.

Let me see if it works on someone else's computer.