since ‎2024-03-10

User Statistics

  • 1 Posts
  • 0 Solutions
  • 0 Likes given
  • 0 Likes received

User Activity

I have auto-save enabled in my meeting settings and the windows folder of /zoom/ pops up when the meeting is over. I would like to disable this popping up of the folder. Can someone help? Thanks