since ‎2023-02-21

User Statistics

  • 2 Posts
  • 0 Solutions
  • 0 Likes given
  • 0 Likes received

User Activity

hi - in 'Advanced' tab of the 'share screen' window, there is no 'computer audio' option (see photo attached). I have updated to latest version of Zoom and have a professional account. I am using a MacBook Pro. I've checked settings and can't see any...