since ‎2022-12-02

User Statistics

  • 1 Posts
  • 0 Solutions
  • 0 Likes given
  • 0 Likes received

User Activity

Hi. I turned on the setting "Mute All" participants upon entry on my main settings and it doesn't work. Participants are still unmuted. Does that option only work with certain zoom versions? A quick response is highly appreciated. Thanks!