Check out our new Work Transformation Summit page, and join our upcoming event to learn how leading organizations are building a smarter hybrid workspace for their employees.

Visit the page
greyoxide
Listener
since ‎2021-12-17
‎2021-12-17

User Statistics

  • 1 Posts
  • 0 Solutions
  • 0 Likes given
  • 0 Likes received

User Activity

I know what you're thinking: don't forget to turn off your blur background filter. The crazy thing is: this is a fresh install of Zoom and the background filters aren't even installed, let alone enabled. Here's what I've tried: As stated in the title...