cancel
Showing results for 
Search instead for 
Did you mean: 

Enable participant sharing on whiteboard

sunnydnella
Newcomer
Newcomer

I am struggling to find a way to invite external guests to the whiteboard and see/use the tools to interact on a whiteboard. They don't see them. 

It says our settings are set that way; I am the admin and can't work it out!

Do you have any advice, please?

 
 
1 REPLY 1

StephenNewton
Community Champion | Zoom Employee
Community Champion | Zoom Employee

sunnydnella,

I'm sorry to hear you're having trouble collaborating with your external guests. A couple of questions for you:

1. Are you seeing this problem with all external collaborators, or specific ones? Reason: there are some controls that the admin at those external orgs have setup to prevent their users from collaborating on whiteboards.

2. The appropriate settings for your users would be in Admin > Account Settings > [Whiteboard] tab > Whiteboard Cloud Sharing.  In that section you would want to enable the top level Sharing button along with "Allow sharing with a Zoom account"

Hope that helps.