cancel
Showing results for 
Search instead for 
Did you mean: 

Can't use tools in "new" whiteboard

Soundchasr
Newcomer
Newcomer

I just updated to the latest version.  Now, I have a new whiteboard.  The annotation tools show up on the left-hand side for a half a second and then go away.  I have been unable to pull them back up.  I've seen a few solutions here but nothing has worked.  If there is a fix or a way to go back to classic please let me know. 

 

Thanks!

5 REPLIES 5

BakerHe
Zoom Employee
Zoom Employee

HI @Soundchasr , I want to check which whiteboard (new or classic) you are using. The first image or the second?

BakerHe_0-1710443226682.png

BakerHe_1-1710443855481.png

 

 

" If there is a fix or a way to go back to classic please let me know. "

Yes, if you want to rollback to classic whiteboard,  try this

BakerHe_2-1710446654958.png

Whiteboard step by step guide : https://zoom.us/wb/doc/kOzF0_TJQ0KcQSOjhXxrMQ

 

Soundchasr
Newcomer
Newcomer

@BakerHe  As of the update, the first WB appears.  I do not see the option to use Classic WB.  I did see it once but now I cannot get it back.  

Soundchasr
Newcomer
Newcomer

In the upper right hand corner it says, "The owner of the whiteboard only allows sharing with users within the same organization."  Does that mean I don't have permission?

I can reproduce it for only one case. That is : 

1. User A start a meeting , and invite User B. 

2. A open a whiteboard in meeting 

3. B see this whiteboard and can only view it 

4. For B, In the upper right hand corner it says, "The owner of the whiteboard only allows sharing with users within the same organization."

 

BakerHe_0-1710455648907.png

 

Root Cause: A disabled extenal sharing

BakerHe_1-1710455799911.png

 

Solution: Request A to enable external sharing.

Change the setting from "Only users in the same organization" to "Allow sharing with users in the same organization and outside your organization"

BakerHe_2-1710455919947.png

 

Soundchasr
Newcomer
Newcomer

Thank you for the response.  I do not have "Account Settings" under "Account Management" . I also don't have whiteboard cloud sharing in my settings online.  I have "Whiteboard Sharing Defaults" and it doesn't contain any organizational sharing.  I'd show you a screenshot but I don't see a place to insert an image here.