cancel
Showing results for 
Search instead for 
Did you mean: 

Can not collab on the whiteboard

dungnguyen123
Explorer
Explorer

Hi there,

I couldn't use the whiteboard collaboration mode and my participants were always in the viewer mode so they couldn't write any thing on the board. There are only 2 whiteboards on my zoom and I remember as long as I don't use more than 3 whiteboards I can still use the collaboration for free.
Please tell me how can I solve this problem
1 ACCEPTED SOLUTION

Hello, 
are you sure you already set the setting like the screenshot below? If you are in some group with different setting? if there are no security issues, you can lock the setting at account level. https://zoom.us/account/setting

FlexL_0-1704874068707.jpeg

 

View solution in original post

35 REPLIES 35

FlexLiu
Zoom Employee
Zoom Employee

Hi, are you using the whiteboard during the meeting? Temporary permissions in meetings are also subject to the restrictions of the setting permissions now, so you need to make sure your sharing setting enabled and sharing scope is "Allow sharing with users in the same organization and outside your organization"  - https://zoomdev.us/account/setting -> whiteboard ->Whiteboard cloud sharing -> Sharing

I don't even have the option Whiteboard cloud sharing in my zoom setting for white board. And I can't find the option Allow sharing with users in the same organization and outside your organization as well. 

You can't find it at personal setting, it's an admin's setting, if you can't open this link - https://zoom.us/account/setting
you are not an admin, you need to ask admin to help you do this change.

Hi, so how can I change this? This is my personal account I used to be under an organisation but not anymore.

ok... I see, you are meeting a special case, I will discuss with related engineers to solve your issue asap. Please wait for my response, if possible, we need about one month to address your issue.

If you can't wait, you can bind a credit card with your personal account, then you can see account setting

I mean I purchased the premium version through my credit card and it's on billing info. What account setting? And I'm actually from Vietnam by the way. 

You can click this link to see if you have account setting - https://zoom.us/account/setting

And two questions
- are you using the board in meeting?
- can you edit the board?

I can edit the board but I can not allow my students to annotate on the board. They're always in the viewer mode

I have the same problem with collaboration, and I cannot find the Whiteboard cloud sharing. Could you please guide me?

I can reach "Whiteboard (classic)"

 

Stéph
Newcomer
Newcomer

Hi !

Hello, I think I have the same type of problem (I'm not sure because of my imperfect understanding of the language).

I don't use the whiteboard via the "share" function but through the "Whiteboard" icon.

I create instant meetings, and invite my students by copying them the invite link.

At the beginning of my zoom subscription, my students could collaborate (write...) on the whiteboard but they can't anymore for some time...

I changed the settings of the table in the cloud as advised but it didn't change anything unfortunately. Is it possible to get help please?)

 

Hello, 
are you sure you already set the setting like the screenshot below? If you are in some group with different setting? if there are no security issues, you can lock the setting at account level. https://zoom.us/account/setting

FlexL_0-1704874068707.jpeg

 

Sorry, my mistake : the padlock at the top right was not selected. I've just selected it right now. Do you think this will solve my problem?

Update : It worked this afternoon: my student could write on the whiteboard. I don't know if it's because of the change in the setting ("padlock on"), or if it's because I deleted the whiteboards that were in the trash

It's more likely because you changed the settings. We can't share Trashed board in a meeting

I think so, too. I'm just wondering if the boards that are in the trash could be counted in the 3 max.

Thanks for help, anyway !

Hi there, that seems logical, but unfortunately, I can't change the padlock. It says that only my administrator can make changes, but I'm the only one under my subscription and can't find a path to make myself an admin. Do you have a solution for that, too?

Hi Su, can you see the "account settings" in the sidemenu of our website - https://zoom.us as screenshot below. If you can see it, you can change thw whtieboard sharing setting by yourself. 

FlexLiu_0-1710722701402.png

 

Stéph
Newcomer
Newcomer

Hi !  yes, except the "also allow external autentication".

I've just selected it. I'll see during next meeting this afternoon...

jwag
Newcomer
Newcomer

I have the same problem of participants not being able to edit my whiteboards, even when I choose "collaborating". AND I cannot find this setting for "whiteboard cloud sharing". It's nowhere in my account settings and the link above doesn't take me to it either.
I am the account owner, but I see that that I am not listed as the Admin. I don't know why. I am the only user, but do not have the option to make myself Admin (and have access to more settings?). 
For a feature that is designed for the very purpose of collaborating, it is unbelievable that it is so hard to get the editing ability to work! I have wasted way too much time researching how to fix this, and will just make do with notes and chats like before (at least those feature still work)

Hi Jwag, sorry for your issues. Can you share with me a screenshot of the wb share dialog and I will try to find the root cause. BTW, is your accout a free account?

FlexLiu_0-1708329428869.jpeg

 

I have a paid account and still cannot give my participant’s editing ability. The only thing I can add in the share tab is the name of the “channel”, and even though it says “editor” none of the participants are able to do anything on the whiteboard. (they can view it only). See how the collaborators box is greyed out? That would seem like the obvious option to give currant participants editing ability. 

 
What is wrong? Please help me fix this or the whiteboard is useless.

Seems like your account only allow sharing with internal user from your screenshot, if you are an admin, you need to go to Account Settings -> Whiteboard -> Whiteboard cloud sharing to change the sharing scope to "Allow sharing with users in the same organization and outside your organization" as screenshot below.

FlexLiu_0-1710722241564.jpeg

 

That worked! THANK YOU! 

I really think that setting should be the default, or at least an option to change from WITHIN the Zoom call. There should be no need for IT-level-deep-dive into the account setting on the Zoom webpage. Whew!

Great, we already changed the default value of this setting, but it only works for new accounts, and we are exploring how to integrate these settings into our whiteboard internally.

mcagnone
Newcomer
Newcomer

I am having the same problem, owner of my account, but the option of Whiteboard Cloud sharing doesn't show up, how can I access it?

 

Hi, you need to jump to whiteboard tab to find this setting, like screenshot below

FlexLiu_0-1710805862031.jpegFlexLiu_1-1710805866764.jpeg

 

 

Thank you, I don't have the Whiteboard cloud sharing as an option.

I would like to know how to make my clients to be able to draw in the Whiteboard. Thanks!

You need to go to account settings - https://zoom.us/account/setting, then jump to whiteboard tab to find the setting above, then set the sharing scope  "Allow sharing with users in the same organization and outside your organization" and saved.

I don't find that option. Is it possible to have a phone call so you can guide me? Or at least the option to paste the screen that I see. I need to show you my problem but I don't see a way of doing it. I would like to share my screen with you so you can help me.

I still cannot have a session and my client draw in the whiteboard.

Thank you 

You can provide your screenshot of account settings here, we won't have a situation where you can access account settings but can't see this option, it's very strange.

FlexLiu
Zoom Employee
Zoom Employee

Are you visiting account settings? this link - https://zoom.us/account/setting, you can see this option if you are on account settings page.

I am trying to paste a screenshot of my Settings, but I cannot upload it. Could you please let me know how to do it?

Thank you

 

You can get a screenshot and paste on the text box.