cancel
Showing results for 
Search instead for 
Did you mean: 

How to disable automatic bullet list generation in a chat message

simlebor
Newcomer
Newcomer

Hello,
After a recent Zoom update, an annoying feature popped up.

When typing a message in a team chat, Zoom automatically converts "-" or "*" to a bulleted list (similar to one of the many useless Word auto-formatting functions).

How can this automatic bullet list generation be disabled?

 

Thanks,

Simone

 

6 REPLIES 6

MGSR
Moderator
Moderator

Hello @simlebor 

Welcome to the Zoom Community! We're happy to see you here.

To disable these features you may right click on the chat box and on Substitutions you may disbale the Smart Dashes/Text Replacement.

 

Screenshot 2024-05-25 at 5.44.47 AM.png

If this solves your concern you may click on Accept as Solution

Should you need further assistance, please let us know.
Have a great day!

Hi MGSR,

 

Thanks a lot for your quick feedback.

I am unable to find the "chat box" that is supposed to open up this configuration menu.
Is that located somewhere in the "Team Chat" view?

Could you be more specific?

 

Thanks again.

 

Best regards,

Simone

Hi @simlebor 

It is in the team chat, the space where you type in your messages and having the issues of having it automatically changed to bullet list. You just need to right click on that space. 

Should you need further assistance please let me know.

simlebor
Newcomer
Newcomer

Hi @MGSR,

 

I am really sorry but I still can't see this same menu.


What am I doing wrong?

Am I missing something?

simlebor_0-1716827712902.png

 

Thanks again,

Simone

 

 

simlebor
Newcomer
Newcomer

Any further hint on where/how to enable the "Subsitutions" menu?

simlebor
Newcomer
Newcomer

This issue is mostly annoying.

 

How is it possible of even thinking of not having such a feature configurable?

How come it is NOT possible to see / enable this "Substitutions" menu?

 

Thanks,
Simone