cancel
Showing results for 
Search instead for 
Did you mean: 

Emoticon not matching my default skin tone

YHSA
Newcomer
Newcomer

Really strange - my default skin tone in the Zoom IM is white; however, at some point the emoticons switched to a Hispanic skin tone.  I try to right click on the emoticon itself, but it doesn't give me the ability to switch back to white.  Any ideas?

YHSA_0-1654022768411.png

 

4 REPLIES 4

S_K
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi there!

 

Click on Skin tone at the lower right side of the pop-up window. This now changes the skin tone for all of your smileys and emoticons at once.

Screen Shot 2022-05-31 at 1.17.42 PM.png

If this has answered or helped you find a solution to your question, please click the Accept as Solution button below so others in the Community may benefit as well. ⤵️

Thank you - but if you notice, that's already been done.  The default tone on the lower right IS white - but it didn't change the emoticons, even after I reselected the default several times.  That's why I'm stumped!

S_K
Community Champion | Zoom Employee
Community Champion | Zoom Employee

I see. That is a bit boggling. Try opening Settings > General, and then scroll down to Reactions and select the skin tone you want again, even if it shows correctly, click it anyway. Also, make sure your Zoom Client is up to date. See: Upgrading Zoom to the latest version

 

SLane
Newcomer
Newcomer

I don't know if this is still an issue for you but, if so, I found that I need to long tap on the emoticon I want to use and it gives me a range of skin tones to choose from. Once I've done that, the choice I made is my new default. Hope this helps : )