cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom Room Sharing Passcode

Styan
Newcomer
Newcomer

Hi,


My Zoom room displays keep showing a sharing passcode prompt, at random, both in meetings and not. (See photo). How can I get this to stop randomly appearing? I've tried turning off proximity detection for the room but that didn't seem to be what was causing it.

 

Thanks,

Michael

3 REPLIES 3

zoomer_tom
Explorer
Explorer

Any chance that's not a Zoom related code? My rooms don't have a code like that. Mine are alphanumeric in the top-right corner.

I suppose it is possible. I inherited this installation so I’m not sure if it’s something else. I’m going to reinstall everything, starting with the Mac. Hopefully it goes away! Thanks for your input!

 

Michael

Styan
Newcomer
Newcomer

I have found that the passcode prompt is associated with this setting: "Sharing a screen using Apple screen mirroring", Zoom KB article here:

 

https://support.zoom.us/hc/en-us/articles/204726885

 

When disabled, the prompt doesn't appear. When enabled, the prompt constantly appears, even when no one is trying to share using AirPlay.