cancel
Showing results for 
Search instead for 
Did you mean: 

"Sync Buttons" stopped working with Jabra headset / Jabra Link 370

timhuber
Newcomer
Newcomer

I am using a Jabra Link 370 Bluetooth adapter with a Jabra Elite 75t earbuds.  Up until a few weeks ago, tapping the left earbud muted not just the headset, but toggled mute within Zoom itself.  After a Zoom upgrade and an upgrade to the Jabra Direct software, it has stopped working consistently.   That is, most of the time it does NOT sync the button action.  Note that the syncing of button action is working in Skype for Business and MS Teams.

 

Details:

  • Current Zoom version is 5.9.6 (3799)
  • Current Jabra Direct version is 5.11.01302
  • Jabra Link 370 firmware is 1.87.0  (this is the 370 UC version)
  • Jabra Elite 75t firmware is 2.0.0
  • "Sync buttons on headset" is checked within the Zoom Audio Settings
  • In a call, tapping the left earbud button will mute the earbuds, but the mute is not reflected in Zoom. 
  • Over the past few weeks it has worked intermittently, but I have been unable to reproduce.
  • I uninstalled the Jabra Direct app, with no changes in the above.
  • I also moved tried using the headset and Link 370 on a different computer and it worked correctly. 
1 ACCEPTED SOLUTION

timhuber
Newcomer
Newcomer

SOLUTION: I've finally found a solution/workaround.  It appears that Jabra Direct loading AFTER Zoom was somehow causing the issue.  After a reboot, if I shutdown both Zoom and Jabra Direct, and then restart Jabra Direct first, and then Zoom, the problem is resolved.

 

Many thanks to Jabra's enterprise support team for making this suggestion even though the headsets I'm using with the Link 370 aren't "OFFICIALLY" supported.

View solution in original post

13 REPLIES 13

IP-Man
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@timhuber, you may want to check the list of Jabra supported devices listed in here - https://support.zoom.us/hc/en-us/articles/360026690212-Supported-USB-HID-devices-for-the-Zoom-deskto....

 

If my reply solved your discussion don’t forget to mark reply as the solution. Thanks!

If this answer helped solve your question/issue, please hit the -Accept as Solution- button below.
Cheers!

I am having the exact same issue since a recent Zoom and Jabra upgrade, but using the Jabra Pro 9470. It was working perfectly just a few weeks ago, and now it doesn't. 

Pointing out that you have removed support for headsets that worked before is not a solution to the problem, but rather an excuse not to look into the issue. That is akin to telling me that I should start using MS Teams instead of Zoom.

IP-Man
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@DrewR , I understand your concern, but in order to assist further with this, kindly log a problem with Zoom Support at
https://support.zoom.us/hc/en-us/requests/new. This way, support team can check and may provide alternative options for your concerns.

Cheers!

timhuber
Newcomer
Newcomer

Update:  As of this week the issue has gone away and the sync is working again.  Running Jabra Direct software update 5.12.06601 and the Zoom update 5.10.0 (4306).

And with the reboot for the beginning of the week, the problem is back.  

timhuber
Newcomer
Newcomer

And the update to 5.10.1 (4420) fixed it. For now....

JohanB
Newcomer
Newcomer

Recently I started having the same issues with my Jabra Speak 510 USB (connected with USB) as describe in this post.

Sometimes it worked to disconnect my Jabra from USB and re-connect, but today that wouldn't work either.

 

Zoom for Windows version 5.9.3(3169).
* Jabra Direct software versie is niet veranderd (5.12.06601)
* Firmware Jabra Speak 510 niet veranderd (2.32.0)

 

After reading this post, and confirming my issues are alike, I upgraded to the latest stable version (5.10.1(4420).

Now my problems are gone 🙂

 

Mute/Unmute is working, and my Jabra Speak USB is once again showing the red/green light ring depending on the muted/unmuted state.

 

I'm once again a very happy Zoom user.

timhuber
Newcomer
Newcomer

SOLUTION: I've finally found a solution/workaround.  It appears that Jabra Direct loading AFTER Zoom was somehow causing the issue.  After a reboot, if I shutdown both Zoom and Jabra Direct, and then restart Jabra Direct first, and then Zoom, the problem is resolved.

 

Many thanks to Jabra's enterprise support team for making this suggestion even though the headsets I'm using with the Link 370 aren't "OFFICIALLY" supported.

Yes! You nailed it 🙂
After trouble shooting this issue earlier, I was convinced the update to 5.10.1(4420) fixed it. There was no way I I could cause it to break again.

 

The next morning however, I had the same issue again. But reading you're solution got me on track and everything is working as expected if you follow you're solution. To be on the safe side I also disabled Start Zoom when I start Windows (General settings). On my machine Zoom is always the first one te load, but this way I always have to kill Zoom, restart Jabra . . .

 

Now I just turn on my pc, get a coffee, and let the Jabra software finish loading.

Then I start using zoom.

 

Thanks for sharing you're solution!

You're very welcome.  A stupid little thing, but, with my 4-6 hours of Zoom calls daily, it makes my day so much better.  Glad to help!

Does not solve the problem with my Jabra Pro 9470 which also stopped synching a short while back.  Also, where are people getting these older versions of Jabra Direct?  My version is 6.8.13001.

@toddinpal The older software versions were from a year ago. I'm currently running 6.8.13001 also. I still run into this problem very intermittently. When I do, I shut down Zoom and relaunch it, then it seems to work again. Note that there is a setting in the Jabra Direct Settings under Softphone Integration that I think needs to be enabled for the mute function to by synchronized between the Jabra base/headset and Zoom (see screenshot). I took a quick scan through the Zoom settings, but don't see anything similar that needs to be set there.

DrewR_0-1687268221950.png

 

RichardB1
Contributor I
Contributor I

Our Jabra evolve2 65 headset seems to have an intermittant issue where it will disconnect from the zoom software. The software will be receiving a call and when we answer it, no one is on the other end of the headset. Also with calling out, it doesnt seem to connect at times. Turning the headset off and on seems to fix it. The headset is on charge most of the time so its definitely not a battery issue. I’ve contacted Yara support but just told to basically reinstall drivers. However, jailbreak connect, the USB and the headset devices and zoom all have the latest updates …. I keep hoping the latest updates will solve. Frustrating, issues now for two months, there’s something going on between zoom / Jabra which needs to be sorted out.