cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom phone automatically adds a 1 in front of the phone number - but you can't see it or remove it

BKu
Newcomer
Newcomer

I have recently come across an issue using my zoom phone.

 

I will enter a phone number ex. 415-555-1234

Zoom will automatically enter a (1) at the beginning of the number but it is not visible and, therefore, you cannot remove it.

 

I am having issues because sometimes I get an automated msg that says "the number you have dialed is not long distance. You do not need to add a 1 in front of the number" and then the call won't go through.

Just now, I had a voicemail automated attendant that said "in order to leave a message for the client, please enter their phone number and area code" - this is to cut back on spam messages I assume. When I entered the number, the auto attendant said " 1 415 555 1234" is not a valid number. I didn't enter the 1.  Zoom did this on it's own.

 

help.

1 ACCEPTED SOLUTION

Eliot
Community Champion | Zoom Partner
Community Champion | Zoom Partner

you may be getting the message about the call not being long distance because the call is within your area code.  'Area Code' is specified on your user profile.  if you dial a call to a person in the same area code, you do not have to include the area code.   are you using a desk phone, windows client, or mobile client?  do all these methods result in the same issue?  the addition of the '1' prefix may have something to do with 'Country/Region' on your zoom phone user profile.  international standard E.164 defines the international prefix for calls to a number of countries including united states and canada as '+1'.  if you are using a desk phone, there is a possibility that some parameter is set to add the prefix '1'.  you may be able to do a factory reset on the desk phone to reset the phone's parameters.  assuming zero touch provisioning, zoom will reprovision the phone.

 

 

 

 

 

 

 

 

 

View solution in original post

2 REPLIES 2

Eliot
Community Champion | Zoom Partner
Community Champion | Zoom Partner

you may be getting the message about the call not being long distance because the call is within your area code.  'Area Code' is specified on your user profile.  if you dial a call to a person in the same area code, you do not have to include the area code.   are you using a desk phone, windows client, or mobile client?  do all these methods result in the same issue?  the addition of the '1' prefix may have something to do with 'Country/Region' on your zoom phone user profile.  international standard E.164 defines the international prefix for calls to a number of countries including united states and canada as '+1'.  if you are using a desk phone, there is a possibility that some parameter is set to add the prefix '1'.  you may be able to do a factory reset on the desk phone to reset the phone's parameters.  assuming zero touch provisioning, zoom will reprovision the phone.

 

 

 

 

 

 

 

 

 

enielsen
Contributor I
Contributor I

I've never seen Zoom Phone manipulate entered DTMF codes as when you provided a number to the auto-attendant - are you sure nothing else on your computer is manipulating the number? I would try on a different computer or mobile phone to see if the behaviour still occurs.