cancel
Showing results for 
Search instead for 
Did you mean: 

Zoom calls are not ringing on desktop or phone

RRogers
Newcomer
Newcomer

I've searched everywhere for a solution and nothing has worked.  My time zone and time are correct, a ringtone is set, I'm showing as available, yet still I'm missing calls. I have my headphones on so that's where I'd prefer calls to ring but even external speakers would be okay.

1 ACCEPTED SOLUTION

Have you tried enabling "Use separate audio device to play ringtones simultaneously"? This allows you to select a secondary audio source for ring tones only.

ChrisO_0-1651245584119.png

 


Please remember to mark responses as accepted if they resolve your issue.
***Sometimes success is only achieved through many failures!***

View solution in original post

11 REPLIES 11

NRidge
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hello RRogers!

 

Sorry to hear you are experiencing an issue with Zoom calls.  To have an idea what may be happening could you please answer a few questions?

 

 

1) Have you subscribed to a calling plan? If so, which Zoom phone plan has been applied to this user? If you have a plan, have you assigned a DID phone number directly to the user (or alternatively, have you added the user to a call queue or auto-attendant that does have a DID number to receive inbound calls?)

 

2) What country are you in and when did you begin setup for Zoom Phone on your account?  Have you walked through the initial setup process?  Have you reached out to anyone at Zoom for assistance or used any of our Support articles for initial setup? It sounds to me like reviewing the setup steps might be in order, and if unsure, this article might be of use to you: https://support.zoom.us/hc/en-us/articles/360001297663-Getting-started-with-Zoom-Phone-admin- 

 

3) Especially if this is a new Zoom Phone account - Have any calls to your Zoom User account with Zoom phone ever worked? What approximate percentage of calls to the Zoom Phone user account are failing? Are you only expecting calling between two Zoom users or from PSTN or other off-net callers?

 

Answers to the above may give us a better starting reference point or you.  

 

Thank you for your patience helping us to better understand.

 

 

Delivering Happiness!

RRogers
Newcomer
Newcomer

Hi NRidge, thank you so much for the quick reply.

 

  1. Our offices only use Zoom so I believe we have subscribed to a calling plan. I cannot tell you the plan (this week everyone is out of town who would know), but it would be large enough for 200+ people in two states and two countries if that helps?
  2. USA, my phone number was assigned in September 2021. IT set it up. I haven’t reached out to Zoom yet, the community was my first try. I found zero articles that apply to what I’m describing, though I’ve made sure everything was setup as described for ringing in other articles (basic setup). I will also note that my co-workers’ lines ring for both external calls and the internal calls you initiate from their contact. Neither work for me.
  3. It isn’t a new company account. My calls all work, but I don’t get any ring and the visual alert doesn’t show on my main screens so if I’m not looking already, I miss the call. The vast majority of my calls are intercompany between two zoom users.

Best regards,

Rrogers

By chance are you in meetings a lot using Zoom? There is a setting that mutes call notifications if you are in a meeting. The other thing I would look at is your call handling within the web portal and ensure that Zoom applications and your desk phone are both turned on in call handling.


Please remember to mark responses as accepted if they resolve your issue.
***Sometimes success is only achieved through many failures!***

Hi Chris,

Thank you for your reply.  I am but this is not occurring during meetings. I have it set not to ring while in meetings. It's outside of meetings that's the problem. Also, in my company we don't have desk phones, just Zoom.

 

Have you tried enabling "Use separate audio device to play ringtones simultaneously"? This allows you to select a secondary audio source for ring tones only.

ChrisO_0-1651245584119.png

 


Please remember to mark responses as accepted if they resolve your issue.
***Sometimes success is only achieved through many failures!***

I finally got there! My co-workers are back in office and looking at their settings I could see I was missing that option and the ringer settings below it.  

I found the speaker/headset settings in my system tray and enabled it and it finally worked!  So frustrating Google didn't supply anything along those lines. 

I know this sounds like a small issue but when you work remotely from others and don't answer calls it looks a little sus. 

 

Thanks so much for your help!!

Your welcome.


Please remember to mark responses as accepted if they resolve your issue.
***Sometimes success is only achieved through many failures!***

NRidge
Community Champion | Zoom Employee
Community Champion | Zoom Employee

RRogers,

 

I'm suspecting licensing has not been properly assigned or your account is not fully configured.  

 

For Zoom Meetings there is ability to be a Basic or Licensed (Pro) -- this provides access to Zoom Video meetings including any associated audio conferencing dial in plan for your company (This is different from Zoom Phone).  For Zoom Phone, you must have an appropriate dialing plan to allow external calling, as well as a phone number assigned.

 

Just to verify where we are at:

 

Are you running the Zoom desktop client?  In the top navigation bar do you see an icon for Zoom Phone similar to below, and under the dial pad do you have any options to set your caller ID?  (NOTE: IF you do please just confirm or deny: please do NOT post a photo here without removing any personally identifiable information  such as phon numbers, names, etc)

 

NRidge_1-1651162662082.png

 

If your company's IT group set up Zoom Phone they are responsible to assign you a calling plan and phone number.  Typically once you have appropriate licensing and a phone number assigned you should be able to start placing calls.

 

Please contact them to verify the following:

1) You are a user that has been (or can be) assigned a Zoom Phone license at your company

2) IT has assigned you an appropriate calling plan and phone number

3) If you need to have a device such as a desk phone set up they will need to provision the phone for Zoom service.  Compatible phones are listed here: https://support.zoom.us/hc/en-us/articles/360001299063-Zoom-Phone-Certified-Hardware

4) If the steps above have been taken and you still do not have successful dialing we would encourage you to open a ticket with our Zoom Support team via the IT group so we can assist with any configuration issue.

 

Always Recommended: Please make sure you are on latest software if possible before troubleshooting.

 

 

 

 

 

Delivering Happiness!

In my profile it describes my plan as the BASIC. But I can place and receive calls externally including internationally.

 

Yes, I can set my caller ID  as you pictured for either my assigned phone number or the company number.

 

I'm beginning to suspect the word "ring" is causing confusion.  From your questions I think you are understanding ring in the British usage; not American.  As in "I'll give you a ring shall I?" meaning "call."  When I say my phone doesn't ring, I mean the sound. I only get a visual pop up that someone is calling me; not a ring tone. Am I understanding correctly?

 

Thank you so much for all your help. I finally found the problem. The system sound setting for speaker/headphones was disabled so zoom didn't supply ringer options as ChrisO shows in his reply. Once this is enabled the rest appeared and now works.

 

Again, thanks so much!

NRidge
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Glad you found it RRogers!

 

Thanks @ChrisO for the added help!

 

Happy Zooming!

Delivering Happiness!