Showing results for 
Search instead for 
Did you mean: 

Web interface disabled on Polycom phones once provisioned to Zoom?


Since when did the Polycom built in web interface get disabled when the phone is provisioned to Zoom?  I can't even access the advanced settings in the phone to turn it on!  The advanced settings have been removed as well!



@jwallis ,


Once you provision Polycom with Zoom, it auto-disable to access Polycom settings. Please Use Polycom IP to log in through a web browser to change any setting from the Polycom phone. https://Polycom IP/.

Note: Before provisioning with Zoom you have to enable web access from Polycom phone under settings->advanced->web configuration-> enable web access and select HTTPS only option.

If not able enabled(web access) reset your phone and reconfigure it now.

It gets turned off AFTER I provision to Zoom.  Setting it up before doesn't matter because the Zoom provisioning is what is disabling it.  I could access all of the phone's functions just fine BEFORE provisioning.

Community Champion | Zoom Employee
Community Champion | Zoom Employee

Zoom defaults to disable the web interface and also sets a unique password for each customer.  This is for security best practices and is not to lock customers out of their phone. 


You can enable the web interface and see your password by going to Phonw System Management > Company Info > Account Settings.  Look for the 'Deskphone' settings section. 

Hey @jwallis, did @jsteinberg answer your discussion? If so, great! Don't forget to click the 'Accept as Solution'. Thanks!

Zoom Community Moderator

Have you heard about Zoom AI Companion? ➡️ Check it out!

@jwallis ,


After provisioning, you need to connect through a web browser(https://IP) to change anything from the Polycom phone.


or check the Polycom phone software version, that enabled Phone setting with Zoom UI.