cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to change default association to Zoom in Windows 10

Tak1
Newcomer
Newcomer

Hi, I am following below article to set up my default app as Zoom for URL:tel 
https://support.zoom.us/hc/en-us/articles/360027633731-Enabling-and-Using-Click-to-Dial

Enabling click-to-dial

  1. Type "default apps" in the Windows search bar.
  2. Click Default apps in the search results.
  3. Scroll down and click Choose default apps by protocol.
  4. Find CALLTO, click Choose a default, then select Zoom Meetings. If you already have an app assigned, click it and select Zoom Meetings.
  5. Find TEL, click Choose a default, then select Zoom Meetings. If you already have an app assigned, click it and select Zoom Meetings.

 

but I don't see any option in there. (I have reset my settings and restarted my PC but same result).
Is anyone know how to set up the default app?

Thanks,
Tak

5 REPLIES 5

FORE-Craig
Community Champion | Customer
Community Champion | Customer

Hi, Tak! 

 

Do you have the Zoom Meetings desktop app installed on your PC? 

 

Craig

Craig

townsendwc
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@Tak1 

Good day.  I followed the support article you posted and this worked without issue.  I have version 5.9.0 of the Zoom Desktop client installed on my Windows 10 system.

 

townsendwc_0-1640279562582.png

 


Based on your screenshot, it doesn't look like Zoom is installed or perhaps it is not installed correctly.  You may want to remove/reinstall Zoom.

obeelemon
Newcomer
Newcomer

I have the same issue.  Zoom desktop client is installed (version 5.12).  It doesn't appear in the selection when I try to set the click-to-dial protocols.   Can someone please help?

townsendwc
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@obeelemon 
Is this only after the first installation or have you made the changes per the support article and the settings disappear when you upgrade?

 

Regards,

Bill

JPorter900
Newcomer
Newcomer

I have the same issue. Zoom 5.11.3 deployed by corporate policy (GPO). Both tel: and callto: links worked fine previously and were passed through the OS protocol handler to Zoom, but it appears that Zoom is no longer registered with the OS as a valid protocol handler. Could this be a Win10 issue due to an update? Running Win10 21H2, so it's not on a super new build.