cancel
Showing results for 
Search instead for 
Did you mean: 

Not receiving email notifications of voicemails

Zoeyfritz
Newcomer
Newcomer

I am new to Zoom phone, and I can't believe how incredibly frustrating it is trying to set it up. 

I have finally gotten a voicemail greeting in place, but I do not receive notifications when someone leaves a voicemail. Does anyone know how I may be able to fix this? 

1 ACCEPTED SOLUTION

FORE-Craig
Community Champion | Customer
Community Champion | Customer

Are the voicemails perhaps being recorded at the Auto-receptionist or Call Queue level, and you are not set to receive those emails?

 

See attachments. Click where it says "Email List".

Craig

View solution in original post

10 REPLIES 10

FORE-Craig
Community Champion | Customer
Community Champion | Customer

Hi @Zoeyfritz 

 

I understand that here are so many options and ways to set up Zoom Phone; it can be a little overwhelming.

 

How are you accessing Zoom Phone (desktop computer Zoom app, mobile phone Zoom app, or desk phone)?

 

Also, have you turned on the option to receive voicemail notifications by email on the Zoom Web Portal under Admin > Account Management > Account Settings > Zoom Phone? - see attachment

 

 

 

 

 

Craig

Like on your screenshot, underneath it says: specified email addresses will receive voicemail...

 

I feel like maybe I don't have the correct setting for that, like I haven't specified an email address. 

FORE-Craig
Community Champion | Customer
Community Champion | Customer

Hi @Zoeyfritz 

 

You can edit that in your Personal Zoom Profile toward the bottom of the list. It is labelled as "Sign-In email".  https://zoom.us/profile

 

There is link to edit it off to the far right of it.

 

https://support.zoom.us/hc/en-us/articles/201362563-Changing-the-email-associated-with-your-account

 

I hope that helps!

 

Craig

apparently that isn't the problem, as my email was already in there correctly. 

sigh. 

FORE-Craig
Community Champion | Customer
Community Champion | Customer

Do you actually have voicemail recordings show up in the Zoom app or on the desk phone?

 

Maybe you've accidentally marked the Sender email address " no-reply @ zoom.us " as Spam, and the messages are consequently going into your Spam folder?

Craig

yes, voicemails are showing up on the Logs. The emails are not ending up in my SPAM folder, as I have checked. 

FORE-Craig
Community Champion | Customer
Community Champion | Customer

Are the voicemails perhaps being recorded at the Auto-receptionist or Call Queue level, and you are not set to receive those emails?

 

See attachments. Click where it says "Email List".

Craig

This was it! I did not have my email set in the auto reception email list. 

I knew there was some sort of issue with the settings, I just could not figure out how to find it. 

Thank you for helping!

 

FORE-Craig
Community Champion | Customer
Community Champion | Customer

You're very welcome! I knew that it had to be something we were overlooking.

 

Craig

Zoeyfritz
Newcomer
Newcomer

I am mostly accessing from Desktop Zoom app right now. I do have it set up to receive notifications. I feel like there is some other simpler setting that I am overlooking... like maybe Zoom doesn't know which email address/user to send the notifications to? As of now I am the only user, and also the owner.