cancel
Showing results for 
Search instead for 
Did you mean: 

Disable receiving phone calls in the iOs app but keep receiving them on the windows client.

Yilmazer
Newcomer
Newcomer

Soon we will switch over to the Zoom phone and I am testing this now for our company.

But it seems like I have run into a problem.

We will use both the (iOs) app and the windows client but it seems like there is no way to set "Do not disturb" for only the (iOs) app. 

 

Is there a way to disable receiving calls/meetings on our mobile devices whilst still receiving them on the windows client?

Because now I receive a lot of notifications on my phone while I am not working. 

1 ACCEPTED SOLUTION

FORE-Craig
Community Champion | Customer
Community Champion | Customer

Hello Yilmazer,

 

Presently with Zoom phone, you set the Call Handling option to 'Zoom Applications' at the user-level on the web portal (Personal > Phone > Settings). This one option includes encompasses Zoom's computer desktop apps, Zoom's mobile device apps and Zoom Phone Appliances. There is an enhancements in the works announced at Zoomtopia last lear that will allow us to specifically designate which class of apps we want active at a given time. I have not heard about the timeframe for its release though.

 

In the meantime, what you can do is Log Out of the Zoom mobile device app (Settings > My Profile (where your name and email appears at the top), then scroll to the bottom of page to select Log Out). This will prevent the mobile device from ringing, and will allow you to just receive calls on your computer desktop. Of course you can do the opposite as well. 

 

I hope that helps!

Craig

View solution in original post

5 REPLIES 5

Manny5429
Community Champion | Zoom Employee
Community Champion | Zoom Employee

@Yilmazer For Zoom Phone, Yes there is a way to manage which app should be receiving the phone calls. Here is the link on how to manage and customize call handling: 

https://support.zoom.us/hc/en-us/articles/360059966372-Customizing-call-handling-settings

If this answer helped solve your question/issue, please hit the -Accept as Solution- button below.

FORE-Craig
Community Champion | Customer
Community Champion | Customer

Hello Yilmazer,

 

Presently with Zoom phone, you set the Call Handling option to 'Zoom Applications' at the user-level on the web portal (Personal > Phone > Settings). This one option includes encompasses Zoom's computer desktop apps, Zoom's mobile device apps and Zoom Phone Appliances. There is an enhancements in the works announced at Zoomtopia last lear that will allow us to specifically designate which class of apps we want active at a given time. I have not heard about the timeframe for its release though.

 

In the meantime, what you can do is Log Out of the Zoom mobile device app (Settings > My Profile (where your name and email appears at the top), then scroll to the bottom of page to select Log Out). This will prevent the mobile device from ringing, and will allow you to just receive calls on your computer desktop. Of course you can do the opposite as well. 

 

I hope that helps!

Craig

@FORE-Craig 

Thank you!

I guess the best option is the logout one for now until new features are released.

FORE-Craig
Community Champion | Customer
Community Champion | Customer

You're welcome!

 

Yes, presently it is the best option. Personally, I log out of the iOS app when I am in the office and log back into it when I am out of the office and want to be accessible.

 

Hopefully the enhancement will be released soon!

 

 

Craig

Stevesko
Newcomer
Newcomer

The simple solution is set the iPhone to either do not disturb or airplane mode.