cancel
Showing results for 
Search instead for 
Did you mean: 

Desktop Power User popup

Dlemesurier
Explorer
Explorer

The Desktop Power User popup has started appearing for some non-licensed users and there is no 'Desktop Power User' switch under settings to turn it off.

2 ACCEPTED SOLUTIONS

Thanks for clearing that up for me. I never would have thought to look under Meeting for a phone function.

 

Cheers!

View solution in original post

Hi @Dlemesurier ! If you found @1234567890 's reply helpful, don't forget to click "Accept as Solution" 😎


Bri
Zoom Community Team
Have you heard of Zoom AI Companion?

View solution in original post

3 REPLIES 3

1234567890
Newcomer
Newcomer

Do you mean the widget appearing which is part of Zoom Assistant (it does look very similar to Desktop power pack experience) ? If yes, it can be turned off 1/ By Users in their Zoom application, see settings --> Zoom Assistant or 2/ By Zoom account admin Admin --> Account settings --> Meeting.   The widget appears on clients running 5.9.3 or higher.

Thanks for clearing that up for me. I never would have thought to look under Meeting for a phone function.

 

Cheers!

Hi @Dlemesurier ! If you found @1234567890 's reply helpful, don't forget to click "Accept as Solution" 😎


Bri
Zoom Community Team
Have you heard of Zoom AI Companion?