cancel
Showing results for 
Search instead for 
Did you mean: 

Changing Answering Machine Message

Markowitz
Newcomer
Newcomer

A few weeks ago, I changed the answering machine message for our office phones to a temporary answering machine message. 

 

Now, I would like to change the answering machine message again as the previous one was meant to be temporary. However,  (1) I can't remember exactly how I changed it the first time and (2) I'm not seeing the personalized message I created the first time showing up in any current fields anywhere. This means I don't know where I'm looking.

 

It's important to note that I  did not change the answering machine for an individual phone, but for the entire office. I think I did it with the following process, but I'm not 100% certain: admin>phone system management>company info>account settings>audio prompt>default audio prompt>[I think I changed one of these things]

5 REPLIES 5

jefrancisco4
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @Markowitz ,
When you say answering machine is it the default Voicemail you are looking for or are you talking about the audio prompt on your auto-receptionist or IVR? If it was an audio prompt of a specific auto-receptionist or IVR you should be able to find it under Phone System Management > Auto-Receptionist > then select your auto-receptionist name and then check the Greeting prompt.

Markowitz
Newcomer
Newcomer

Thank you very much for your help.

 

This doesn't seem to be the solution. Where would I go if the issue was the default voicemail?

jefrancisco4
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Here is were you find your default audio prompts on account/site level:

How to customize default audio settings

  1. Sign in to the Zoom web portal.
  2. In the navigation menu, click Phone System Management then Company Info.
  3. Access the settings depending on if you have multiple sites:
    • If you enabled multiple sites: Click the name of the site you want to edit.
    • If you disabled multiple sites: Click Account Settings.
  4. Click the Settings tab.
  5. In the Audio Prompt section, change the default language for audio prompts. This setting affects all extensions:
    • Audio Prompt Language: The default language for automated audio prompts that play for inbound callers to give them additional instructions. For example, if the caller is routed to your voicemail, your voicemail greeting will play followed by the automated audio prompt: "Please record your message after the tone. Press any key or stop talking to end the recording".
  6. In the Default Audio Prompt section, click Manage, then access the audio library to change the default audio settings:

Notes:

  • The default audio settings only apply to certain extensions in the site. See the Applies to column in the table below.
  • After voicemail greetings,  Zoom will play a tone to indicate that voicemail recording has started. There is not a standard audio prompt to state "leave a voicemail after the tone". You can optionally state these instructions as part of the default voicemail greeting.

More info can be found here: https://support.zoom.us/hc/en-us/articles/4402419552653

 

If this has answered or help find a solution to your question , please click the Accept as Solution button below so that others in the Community may benefit as well.

jefrancisco4
Community Champion | Zoom Employee
Community Champion | Zoom Employee

Hi @Markowitz ! You have some responses to your discussion worth noting. Have any of these answered your question? If so, don’t forget to mark the reply as an accepted solution!

Markowitz
Newcomer
Newcomer

Solved the issue. Thanks for the input.