cancel
Showing results for 
Search instead for 
Did you mean: 

when hosting a meeting, I only get phone options for my audio but I have computer AND phone enabled

praiseworthypet
Newcomer
Newcomer

I click on Join Audio and only the phone call dialog comes up. I can no longer join via computer audio (which is what I want) even though I have computer and phone selected in the settings.  I can't use my account like this! See screenshots for current settings and what comes up when I create a meeting and try to enable audio.

3 REPLIES 3

Trainers
Newcomer
Newcomer

I have the same issue with exactly the settings that you have in your screen shot.  I use to be able to select Computer Audio but not anymore.

apackard68
Newcomer
Newcomer

Did you ever solve this problem?  My is exactly the same and I'm starting here to find the solution.

RN
Moderator
Moderator

Hi @praiseworthypet @Trainers @apackard68 when scheduling a meeting from https://zoom.us/meeting/schedule what is the type of audio you're selecting? 

Screenshot 2023-06-21 at 2.08.35 PM.png

 

Looking at your screenshots, I am seeing you will need to find the setting "Audio Type", at https://zoom.us/profile/setting --> Schedule meeting --> Audio Type

 

After setting to computer audio, or both Telephone/Computer Audio, suggest rescheduling a meeting and testing to see if you can connect Computer Audio. 

Screenshot 2023-06-21 at 2.15.03 PM.png

⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯⎯
Zoom Community Moderator
he/him/his

Have you heard about Zoom AI Companion? ➡️ Check it out!