Showing results for 
Search instead for 
Did you mean: 

video settings


Hi, I'm using an Apple iMac with a Logitech camera. Zoom version Version: 5.17.2 (28415)


My Zoom video camera is defaulting to wide angle view. I've gone into Settings. Video. Camera. clicking either the original ratio or HD options doesn't make a difference to view. My camera ratio was fine before Christmas any thoughts on how I can resolve this ? Many thank. 



I have the same issue. Must be an "upgrade" by Zoom, but it sucks. I was using a high-level camera for my meetings and now my entire office is on display instead of my face. No way to change camera settings in Zoom anymore using their desktop app on a Macbook Pro. They messed this one up and I can't find any workarounds.

Hi @JH14 @BeerattheParade interesting! Logitech also has drivers and software for their devices, e.g. Logitech camera, that you can download or leverage that maybe interfering with your Camera experience in Zoom. 


For Context HD setting does "widen" the aspect ratio a bit for 1080p resolution, rather than the standard 720p, here is more info on Enable HD video. For example, you can take a look into the KB on the available camera settings here explaining the ratio aspects. Video ratio: Select Original Ratio (usually a 4:3 aspect ratio) or HD (usually 16:9 aspect ratio)

Zoom Community Moderator

Have you heard about Zoom AI Companion? ➡️ Check it out!