cancel
Showing results for 
Search instead for 
Did you mean: 

shortcut key for simultaneous interpretation language shifts for Macbook (Urgent and urgent)

sunchul
Newcomer
Newcomer

sorry i am in such a hurry.. Really really urgent

 

In Windows - the simultaneous interpreter's language shift shortcut key is 

ctrl/shift/C

 

but I don't know how to use that in Mac

 

Please tell me the Mac version of this ..

 

i have to do simultaneous interpretation in like 10 minutes and have no clues for this

 

Please please help.....

1 ACCEPTED SOLUTION

Somebody who didn't test it  said that the shortcut was   Shift + Command + Space

Could you please try and please let us know if it worked ?

View solution in original post

20 REPLIES 20

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Shortcut keys are listed in the Settings window. 


Ray - Need cost-effective Zoom Events Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

Sadly.. simultaneous interpretation related shortcut keys are not written there... interesting they exists secretly. They are not written there ㅠ I just found out after I tried almost all the keys and searched it on Google...

sunchul
Newcomer
Newcomer

But still failed to find the one for MacBook simultaneous interpretation language channel shift shortcut key...

CyrilFlerov
Newcomer
Newcomer

it is unverified but try

cmd+shift+L

If it works, please let us know.

Kattyk
Newcomer
Newcomer

It's cmd+shift+L

 

I assume you need this now because the latest update apparently has a Mac glitch that affect the interpreter's control and causes the bar to disappear or move around the screen randomly. Please let me know if this solves the problem. A lot of colleagues are reporting the same issue (I'm on PCs, so I can't test it myself)

CyrilFlerov
Newcomer
Newcomer

Thank you Katty!

It doesn't work ㅠㅡㅠ.... so sad....  umm.. do you know how to change it on the zoom settings??(I can't even see it on the settings page about simultaneous interpretation language changing) It doesn't work and I don't know why....

too bad, worked for me in Windows, sorry

Who could I ask about this... zoom experts know this..??? ㅠㅡㅠ I am in hurry so...

@Bort can you provide a link to a previous version so that  @sunchul can roll back until this issue is solved?

Well I need the shortcut key for the current version.. because I am using my company zoom and I can't just downgrade it myself ㅠㅡㅠ

I am pretty sure there will be the shortcut key for language channel shifting in macbook..  I saw people using it and I definitely need one since I can't do my job with my mouse with more than 20 people talking in their own language....

Hey, sunchul.

 

On macOS as well, have the same problem. There's no shortcut for switching languages. 

My janky, stopgap solution has been to click on the interpretation toolbar so it's selected (i.e. highlighted in blue) and press tab until the 'Speaking to' section of the bar is highlighted. Then I can switch channels using the right and left arrow keys.

It is an egregious miss by Zoom though that this is still an issue after so long. Just give us a shortcut for this already (and make it convertible to a global shortcut too!). 

 

Somebody who didn't test it  said that the shortcut was   Shift + Command + Space

Could you please try and please let us know if it worked ?

Holy crap, it worked! @CyrilFlerov FOR THE WIN!


Thanks man, life saver.

 

@sunchul come check this one out, it's Command + Shift + Space. Why in the world is that not documented anywhere?

 

@Ray_Harwood can we get in touch with somebody at Zoom to get this listed in shortcuts (and please, please make it possible to make it a global shortcut)?

 

Best,

 

Daniel

 
 

and kudos go to Mikako Miyahara who suggested the shortcut!

 

Ray_Harwood
Community Champion | Customer
Community Champion | Customer

Zoom has a process for handling Feature Requests such as yours. You can use this Zoom web page to enter your feature request for Zoom's consideration:
https://www.zoom.us/feed 

Put a link to this thread in your request – that will help them get a good context for why this is important. 


Ray - Need cost-effective Zoom Events Help? Visit Z-SPAN.com.
Please click Accept As Solution if this helped you !

I can't thank you enough. Really..

 

If you were in Korea or if I were in your country..

I would definitely have bought you nice flowers and fancy dinner and invited you to my sisters wedding today.

very very happy it worked out!

Kattyk
Newcomer
Newcomer

As noted above, it is a known issue with the latest version of ZOOM on Mac OS devices.

Your only options at present are to find an earlier version (if you kept a 5.13.3 file, for exampls), uninstall the current version and install the old one (be sure that you don't have "automatic updates" selected for your account) or, alternatively, try an external device such as Streamdeck. @cyril Flerov has suggestions. See his LinkedIn.

CyrilFlerov
Newcomer
Newcomer

hello everyone, now when we have found the shortcut for Mac, the solution should work: if you get the simplest version of Streamdeck, https://www.amazon.com/Elgato-Stream-Deck-Mini-customizable/dp/B07DYRS1WH/ref=sr_1_6?crid=12LNJ1M8YH...

[works both in Mac and in Windows] you will be able to configure 1 of the buttons to act as a language switcher. What I recommend to do is to create a multi-action button that will first  recall zoom to the foreground and then switch the language. Then even if you are not actively showing the zoom window [for example if you open the word document] if the language switches all you need to do is to press the button, Zoom is going to be brought to your screen automatically and the languages going to be automatically switched. No keyboard/mouse fiddling involved 🙂 if you use any other keyboard shortcuts in zoom, Streamdeck allows you to configure any of them. I did not test it  on Mac, but for Windows it works for me perfectly.